Jump to content
Sign in to follow this  
Followers 0
RyukGT

MacOs Sierra no me detecta redes con TL-WDN4800

3 posts in this topic

Recommended Posts

He hecho una instalación limpia del macOS sierra, reconoce la tarjeta de red wifi pero no puede encontrar redes wifi, sin embargo en Windows 10 encuentra y funciona.

Share this post


Link to post
Share on other sites
Advertisement

No es que sea experto en el tema, pero si pusieses tu hardware podríamos entre todos llegar a alguna conclusión.

 

Un saludo.

Share this post


Link to post
Share on other sites

Debe ser algo relacionado con inyecciones automáticas de clover o a través de inyectores, o inyecciones manuales (DSDT), o bien sea algun conflicto a nivel de hardware y BIOS (DSDT), es decir cosas especificas de su configuración, perfil smbios, si hizo una instalación retail (vanilla) o desde una distribución, etc porque esa inalámbrica funciona en OS X solo de conectar. Como te dice ruro, escribe la configuración que tienes y cual bootloader usas. Si puedes subir un .ioreg y darwin dumper te podemos ayudar. Saludos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×