Jump to content

Airport was working...until I fixed CI/QE


1 post in this topic

Recommended Posts

I have a HP Pavilion ZD8123ea and have installed with the Jas 10.4.7 DVD. My built-in WiFi card worked from the outset in the guise of an Airport.


I've had the usual problems with resolution, so fixed it with the Callisto v3 patch. It's a Radeon X600 (device ID 3150).


Then to fix the CI/QE problem, I patched it with the Kovert 0.2 patch and it all was ok...


...except I noticed that my Airport had lost it's connection with my network. I then noticed that the WEP key contained odd characters (as if it had become corrupted). I tried to change and then my system froze and I can no longer see the Wifi network (although the Airport reports that the Wifi card is still active).


This only happened after I rebooted from the Kovert patch...


I then rolled back to my old Graphics kext and still the same problem.


Has anyone come across this? Is there a possibility that the Graphics adapter is conflicting with the Wifi card?


I'm now having to re-install the OS again to try and fix it.

Link to comment
Share on other sites


  • Create New...