Jump to content

Mac OS version 'Not Yet Set' on 10.5.8 and 10.6.8


1 post in this topic

Recommended Posts

Hello,

 

I have a Zotac board with Radeon HD4870. It worked rather well with Chameleon, except some USB problems. So I tried Clover, and Mavericks works. But my old Snow Leopard and Leopard systems won't boot, stopping always with error: kernel_task and the Not Yet Set problem. A kext is not specified. /var/log/system.log also doesn't help much. First I cloned a working Snow Leopard system from an Gigabyte board, this wasn't booting. I installed Snow Leopard fresh from USB, still doesn't work.

 

Usually I'm not using The Extra folder or the Clover kext folders, I'm putting everything into S/L/E. But I also tried FakeSMC.kext and NullCPUPowerManagement.kext in the Clover folders, different versions. The older kexts for Leopard were in a folder '10.5' and 'Other'. Still no success. Mavericks works fine, except sleep. The USB problem is gone, too.

 

I tried to find more about the 'Not Yet Set' problem, but with Snow Leopard are mostly things as ncpi=0x2000 GraphicsEnabler= and so on for Chameleon. And finding something about a Leopard installation with Clover is even more difficult...

 

Any help would be appreciated.

 

Greets, naquaada

 

 

Addon: I created an USB stick with Chimera bootloader which works great with Snow Leopard. Leopard still crashes with kernel panic 'Not Yet Set' and 'Unresponsible CPU'. However, I can boot it from a Linux bootloader...

 

But this can't be a permanent solution, especcially because selecting another boot device is rather difficult on this board...

×
×
  • Create New...