Jump to content
Sign in to follow this  
erm1893

acer aspire 5920g

4 posts in this topic

Recommended Posts

ciao, seguendo vari metodi e discussioni ho installato ideneb 1.6 sul notebook in oggetto così configurato:

cpu core duo T5750 2 ghz

chipset mobo intel PM965 ICH8-ME

ram 4gb ddr2

ethernet Broadcom 5758

grafica Ati Radeon HD3650 mobility 512mb

wifi intel 4965 AGN

 

I vari tentativi di installazione vanno sempre a buon fine fixando solo cpus=1 ma alla schermata post mela ho schermo bloccato da artefatti colorati e devo spegnere il pc. provate varie flag in impostazione ma il risultato non cambia. Avviando in verbose non da kernel panic ma comunque si blocca . solo in safe mode riesce a caricare tutto e, wifi e audio a parte, tutto funziona ovviamente con risoluzione schermo bloccata. ho letto che se si entra in safe mode il più è fatto ma non so come risolvere, quindi ogni suggerimento è graditissimo .Grazie dell'attenzione Ermanno

Share this post


Link to post
Share on other sites
Advertisement

ciao, seguendo vari metodi e discussioni ho installato ideneb 1.6 sul notebook in oggetto così configurato:

cpu core duo T5750 2 ghz

chipset mobo intel PM965 ICH8-ME

ram 4gb ddr2

ethernet Broadcom 5758

grafica Ati Radeon HD3650 mobility 512mb

wifi intel 4965 AGN

 

I vari tentativi di installazione vanno sempre a buon fine fixando solo cpus=1 ma alla schermata post mela ho schermo bloccato da artefatti colorati e devo spegnere il pc. provate varie flag in impostazione ma il risultato non cambia. Avviando in verbose non da kernel panic ma comunque si blocca . solo in safe mode riesce a caricare tutto e, wifi e audio a parte, tutto funziona ovviamente con risoluzione schermo bloccata. ho letto che se si entra in safe mode il più è fatto ma non so come risolvere, quindi ogni suggerimento è graditissimo .Grazie dell'attenzione Ermanno

 

Il problema è legato alla HD 3650 che non ha supporto in OSX purtroppo. 

Share this post


Link to post
Share on other sites

quindi Posso avviare solista -x? non ci Sono cerotto da provare? Grazie comunque per l'interessamento

risolto eliminando AtiRadeonx2000.kext ed installando RadeonHD.kext.10.5

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×