Jump to content
Sign in to follow this  
Followers 0
legot28

sony VGN AW11XU

8 posts in this topic

Recommended Posts

hello

je tente de faire revivre avec yosemite un vieux sony , mais impossible de faire fonctionner l'écran du portable 

tout est ok en hdmi

je boot avec clover pour activer la carte et une DSDT non patchée (c'est une premiere avec ce portable)

la video est une sony geforce 9600gt 512Mo ( 0x0649 0x00a1 )

si besoin je peux poster ce qui pourrais aider a trouver une solution

merci

Share this post


Link to post
Share on other sites
Advertisement

salut

toutes les possibilités de clover et aussi custom EDID

pas encore eu le temps d'injecter via DSDT

mais je pense plutôt a un soucis de reconnaissance de port lvds comme pour les ATI

si j'active nv-disable , j'ai le bureau sur l'écran mais bien sur pas QE CI

les sony sont semble t'il très chiants pour la detection video !!!!

Share this post


Link to post
Share on other sites

hello

merci Hervé mais un peu de details m'aiderais , car je ne gère pas du tout dans ce domaine

par contre je suis confronté a un soucis : clover prend  ma DSDT mais ne la modifie pas du tout

malgres les patch de clover

si je lance maciasl pour avoir ma DSDT patchée via clover , je n'obtiens qu'une DSDT non modifiée et en plus avec des erreurs de compilation

installe de clover basique sans EFI

 

MERCI 

Share this post


Link to post
Share on other sites

je mets les IOREG et les EDID obtenues avec switchresX en desactivant la video et une autre activée mais sur la sortie HDMI

 

MERCI

 

SONY VGN.zip

 

edit

par contre ma DSDT n'est pas modifiée malgrès les patchs de clover configurator

la pre-edited DSDT obtenue avec maciasl reste la meme que celle chargée par clover

donc je ne peux pas utiliser une DSDT patchée

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By dloprios97
      Hi everyone,

      I'm trying to install MacOS Catalina on the ACER C22-760 (i3 6100U, 520 HD)

      I did all the usual prep to install the system, especially as I've done hackintoshes with the same specs in the past.

      But after the moment it boots up, the screen goes black. So I decided to install the system booted in 0x12345678 and then fix the graphics.

      Long story short, with the installation done I've tried every single combination to fix the graphics and found out that:
      Booting with a 0x12345678, a 1080p monitor is detected, but obviously, no acceleration. Booting only with AAPL,ig-platform-id set to 19160000, the system boots with complete acceleration but no monitor attached into any framebuffer. About this Mac reports a 1280 x 1024 monitor (Found using Anydesk and ioreg remotely.) Changing the connector type to DP or HDMI, Internal o External, platform-id is useless. This system is getting me anxious. Because I don't find any fix for it.
      Someone can help me out? Love ya!
      PD: The system is an All In One with no HDMI port.
      Fernando’s MacBook Pro.ioreg
    • By arftjsr
      Hi,
      I am a novice on hackintosh. I have just installed Mojave 10.14.1 hackintosh on my HP 840 G2 Core i5 5300 8 GB Ram Intel HD Graphics 5500 Realtek RTL3228 Codec sound card. I just fix graphics and sound with the search internet. But I Can't fix Sleep issue anyhow. I have tried many many time but nothing result me.
      I tried darkwake = 0-10 but not works. And also i used hibernationfixup.kext on my S/L/E.

      My problem is :
      I sleep my laptop it sleep well. but when I press any key to wake up it wake up but with black screen. I tired with external monitor. it let me log in back, But no command, shutdown, reboot does not work.

      Please help me !

      I attach all necessary file
      bootlog.txt
      CLOVER.zip



    • By Rajan Pandit
      Hai, I have,
      i5 2500k
      GA-z68 AP D3 Rev.1
      Corsair 8 GM Ram
      Gigabyte Radeon RX 560 OC 4G Graphic Card
      500 GB Samsung SSD EVOf
       
      with this configuration I tried to install Mojave but After Apple Logo there was a black screen
      then nothing... please help
      I have create USB with terminal and Install Clover_v2.4k_r4961-Legacy.pkg to activate boot
      then I have recessary kext to EFI/KEXT/OTHER 
      but I am struck at Black Screen after apple logo
×