Jump to content

GA EP45 UD3LR+ XEON x 5450 stuck at PCI configuration

5 posts in this topic

Recommended Posts

I had a working 10.11.5 system with an E6600 (dual core) and I replaced it with a XEON 5450 with the modification done to it so it will work in a 775 board.


It boots, I can see all the stuff in BIOS in relation to the new chip, but when it boots via clover it freezes at PCI configuration.


Flags tried







I have seen that some people have working systems with the same kit, can anyone help me in figuring out what needs to be added or removed to get this quadcore to run.




Gigabyte GA EP45 UD3LR ...bios F11

Gigabyte GT 730  (using web drivers and nvda=1)

8Gb DDR" OCZ Reaper heatpipe CL15 @1066 (standard setting no overclock)


ACL888 audio - working



Took the chip back out an booted back into 10.11.5 okay ..


Do I need to edit the DSDT to tell it about extra cores?

Or is there a kernal patch or something to add?


thanks in advance, and sorry if this is a stupid question ... i am feeling really stoooopid this morning, i kinda expected a simple swapover.

Share this post

Link to post
Share on other sites

Hi..try with flag  -v npci=0x2000 kext-dev-mode=1 rootless=0

and recommended to use VoodooTSCSync.kext :hysterical:

Hackintosh is good choise :thumbsup_anim:

Share this post

Link to post
Share on other sites

Thankyou for that, but isn´t ncpi for lion only?  I tried the 0x3000 flag before, then read on another forum it is only used for Lion .....


it´s great to see you have exactly the same board and cpu as me, it means i make this work. :lol::thumbsup_anim: :thumbsup_anim:



one question to you directly, on your board do you have USB problems? When i plug any type of storage media into USB, the machine reboots after about one minute of the spinning circle. If it´s connected at boot-up there´s no problem. I am using the kexts to increase port count and USBfix in clover.

Share this post

Link to post
Share on other sites

mine board not have problem with usb port...all is the best..and work like crazy horse :hysterical:

and..what bootloader you use?

Share this post

Link to post
Share on other sites

Well guys, I tried those flags and I got it booting, but it;s total {censored} ... the dual core at 2.4Ghz runs better than the quadcore at 3.2Ghz.


Of those flags here's whats needed to get it running.


-v - i can't get it to boot without this .... surely thats not right?


-kext-dev-mode = 1 - will not boot without it, hangs about to thirds in (I have a screenshot on my phone i'll add later)


ncpi=0x3000 = allows booting into 10.11.5 and the xeon is correctly identified 


So here's the thing, it boots, but every time I try to use finder, i get the beachball and have to wait anywhere from 5mins to having to hard reset it.


I still have a few issues with USB too, although kext-dev-mod=1 got the volume slider to work .... :thumbsup_anim:


One more thing as I click an application to run, it opens without problem but it's a thumbnail sized application, it often leaves an artefact IF and I mean IF I can close it down.



But without file access this is useless, It may have a massive geekbench score but I can't open a bloody music file / document / or folder without it crashing or freezing.



Help! :blush:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.