Jump to content

Clover GPT got KP after windows 10 installation

1 post in this topic

Recommended Posts

Hey guys, here is my problem


I have successfully installed Yosemite on my HP 4530 laptop with Clover + GPT and used disk utility to partition my HD into 2 partitions, one for mac and one for windows 10.


I have used Yosemite for more than 2 weeks without any issues. Then I decided to install Win10 as well coz of work. Firstly, I have encountered the "Hybrid MBR" issue coz I have used DiskUtil on mac to do the partitioning, so I followed this post with this tool Sourceforge page, rebuild the table and successfully installed windows 10. Then when I tried to reboot the computer, all Clover entries on HD gone then I had to use the bootable USB to boot into mac, then my problem came in. I keep getting kernel panic for AppleIntelCPUPowerManagement, I have used mac for 2 week w/o issues using the NullCPUPowerManagement.kext. Not sure why I am getting the KP now. I have checked the config.plist that AsusAICPUPM is set to true. I have also tried adding cpus=1 as boot attribute, to no avail. Now I am running out options here. Anyone could help?


Attached is the screen shot when I used single user verbose mode to boot.





Link to comment
Share on other sites


  • Create New...