Jump to content

Intro and Help me please!

Matt Stobbs

2 posts in this topic

Recommended Posts

As the description says, I can't seem to get this to work.


I'm using Gentoo Linux and Grub. It starts booting, get's to the setup part (the part where it asks for an Apple ID). As soon as I press continue, it goes to a blue screen and then the load thing comes up. It just keeps going, and doesn't stop. I can't create a user, and need to do a hard reboot (power down, power back up) and go through about a dozen "You need to restart" screens.


I've tried using -x, -f, -v, platform=X86PC, CPUS=1, and -s in as many combinations as I could think of. Nothing seems to be working.


Please help! I've tried connecting my external monitor (this is a laptop), tried shorting 1-6 and 2-12, but nothing I do seems to be working.


I'm using a Dell Inspiron 640m. CoreDuo T2050 (1.60 Ghz, has sse2 and sse3) 1GB 533 DDR2, 10GB partition on ICH7 chipset, integrated GMA950 graphics, Dell 1390 wireless, JaS 10.4.6 install CD with ComboUpdate, SSE2 for Intel and SSE3 for Intel, as well as the wireless patch.


Am I missing anything? Any idea how to help me out?

Link to comment
Share on other sites


  • Create New...