Jump to content

BootCamp 6 in El Capitain issues


3 posts in this topic

Recommended Posts

Hi! I have a MBA mid-2012 running the latest OS. I'm trying to BootCamp a Windows 7 x64 .iso I retrieved from an old hard drive. I copied it on my MBA and every time I try to get BootCamp running, it will mount the .iso, resulting in a beautiful :"Your bootable USB device could not be created." error. I tried unmounting the .iso but BootCamp keeps bringing it back up each time. Also, I tried PRAM/SMC reset, different USB/.iso, pretty much all I could think of. Also, I tried running only the last options of BootCamp after having manually download BootCamp 5 utilities manually, "Install Windows 7 or later version" and I get an error again :"The installer disc could not be found." I'm running out of options.. Help would be greatly appreciated! Thanks


I have a MBA mid-2012 running latest OS (El Capitain).

I am trying to make a bootable USB Windows installation disk (which in theory is possible via BootCamp).

The Windows OS I am trying to install is Windows 7 x64.

The USB is formatted to FAT32 and MBR.

Link to comment
Share on other sites


  • Create New...