Jump to content

Problemas de apagado en Asus Rampage II Gene


5 posts in this topic

Recommended Posts

Hola buenas tardes a todos, es para mi un placer por fin ya poder hablar en la comunidad que tanto sigo desde hace tanto tiempo.

 

Tengo problemas con el apagado y con el reinicio, he probado de todo, he instalado 1000 cosas y nada tiene solución, la verdad que he leído mucho pero mi triste inglés no da para mucho más.

 

He sacado un registro con un programa que conoceis que es el IORegistryExplorer para ver si podeis ayudarme, os lo agradecería eternamente.

 

Por el resto, me funciona todo genial, es yosemite 10.10.5

 

Muchísimas gracias de antemano.

 

Saludos para esta gran y enorme comunidad.

 

PD: Ya de paso me gustaría saber como podría aumentar al 100% el rendimiento del hackintosh mediante DSDT, ojalá algún día pueda funcionar como tendría que funcionar... :(

 

Mis especificaciones:

 

Placa Asus Rampage II Gene

Procesador Intel Core I7 950 3,3 Ghz Overcloking

Memoria Ram 22 GB DDR3 1600 Mhz

Fuente De Alimentación NOX 750W

Tarjeta Gráfica actual porque se me ha averiado la principal es la Nvidia 8500GT

Disco Duro SSD 250GB En el que está instalado Hackintosh Yosemite y Windows 10 en diferentes particiones.

 

Ya subidos los archivos me espero a la ayuda de los enormes compañeros que tenemos aquí en nuestra comunidad. De veras... muchas gracias de antemano.

Mac Pro de LuisImprezaPC.zip

acpi_dsdt.bin.zip

Hola. Por que motivo tienes instalado el kext VoodooTSCSync? (ver .ioreg) Es un driver de terceros (NO nativo del sistema).

 

Deberías usar teclado y ratón USB, los PS2 necesitan drivers de terceros como PS2Controller, y suelen dar problemas. Los USB son recomendables.

 

Prueba quitando el EvOreboot.kext (sobre el problema de reinicio), reconstruye cache y repara permisos. Y agrega en el archivo /Extra/org.chameleon.Boot.plist el siguiente flag (si usas Chameleon):

 

RestartFix

Yes
 
Para el apagado podemos intentar corregirlo desde la DSDT.
  • Like 1

 

Hola. Por que motivo tienes instalado el kext VoodooTSCSync? (ver .ioreg) Es un driver de terceros (NO nativo del sistema).

 

Deberías usar teclado y ratón USB, los PS2 necesitan drivers de terceros como PS2Controller, y suelen dar problemas. Los USB son recomendables.

 

Prueba quitando el EvOreboot.kext (sobre el problema de reinicio), reconstruye cache y repara permisos. Y agrega en el archivo /Extra/org.chameleon.Boot.plist el siguiente flag (si usas Chameleon):

 

<key>RestartFix</key>

<string>Yes</string>
 
Para el apagado podemos intentar corregirlo desde la DSDT.

 

 

Hola compañero, muchísimas gracias por tu respuesta, la verdad no sabes como te lo agradezco, te comento, utilizo un teclado PS2 y un ratón por USB, no se lo que hay instalado porque no entiendo mucho de Mac la verdad, lo que si he instalado ha sido EvOreboot.kext y PM.kext o algo así para ver si se solucionaba pero nada... :(

 

En chameleon tengo puesta esa opción en el Gui del programa e imagino que estará en el .plist, voy a comprobarlo y te digo. Realmente quitando el que no reinicia ni apaga la verdad que va muy bien, lo único que he instalado ha sido los driver de Nvidia y poco más.

 

Saludos y muchas gracias Juanerson

He realizado todos los cambios que me has recomendado, pero sin suerte :(

 

He puesto las lineas en el boot.plist

Borrado el archivo kext y reconstruido caché y reparados los permisos... sigue igual, se apaga la pantalla pero el ordenador sigue funcionando, como si estuviera activo todo menos la pantalla...

 

Espero que puedan ayudarme y pueda al fin disfrutar de este maravilloso OS

 

Muchísimas gracias compañero Juanerson

×
×
  • Create New...