Jump to content
Sign in to follow this  
Followers 0
smileyopp

El Capitan 10.11.1 on Dell E5410

4 posts in this topic

Recommended Posts

Let me share my experiment:

  1. Upgrade BIOS from A09 to A16. See http://www.dell.com/support/home/us/en/04/product-support/product/latitude-e5410/drivers
  2. Use tool to create OSX Boot USB to install.
  3.  After booting USB, I found "Still waiting for root device" in the screen. There's 'NO ENTRY' sign in the screen.
  4. I realised that there's USB problem. I avoid the problem by disassembled HDD from E5410 to PC.
  5. Then, I installed OSX  from PC with compatible mainboard (Gigabyte GA H97N WIFI). The installation finished within 15 minutes.
  6. Run ##### to complete the final step. Here's the configuration: 
  7. Bootloaders -> Clover v2.3k r3320 Legacy Boot Mode; Drivers-> Misc->FakeSMC v6.18.1394; Customize->System Definition->Mac Pro6,1 
  8. After that, mount EFI partition to adjust drivers.
  9. Driver Display: Delete all IntelHDGraphic*.kext in /System/Library/Extensions (This is only for eDP connector).
  10. Driver Sound: Voodoo2.8.4.kext + AppleHDADisabler ( See http://www.insanelymac.com/forum/topic/306527-apple-unveils-os-x-1011-el-capitan/page-5)
  11. Driver USB:  Run MaciASL to check USB device name. I found "EHCI" and "EHC2".Rename device name to match with your system definition. (See http://www.insanelymac.com/forum/topic/306777-guide-usb-fix-el-capitan-1011/)
  12. Driver Touchpad: Use RehabmanMerge.zip driver from (http://forum.osxlatitude.com/index.php?/topic/2545-new-touchpad-driver-for-e6520-alps/)
  13. Use Clover GUI to set boot arguments: dart=0 kext-dev-mode=1 root-less=0 -v USBBusFix=yes 
  14. USBBusFix=yes is important for laptop's keyboard to work.
  15. sudo touch /System/Library/Extensions/
  16. Once Finished, I disassembled HDD from PC and put back in the laptop.
  17. Boot from laptop.

Thank you "Ghost Rider" for suggestions and other post's author in reference post above.

 

Since there's no Intel HD CI driver for 10.11.1.

 

post-1376311-0-69315000-1451205588_thumb.gif

Share this post


Link to post
Share on other sites
Advertisement

TonyMac is not allowed here read the rules!

http://www.insanelymac.com/forum/topic/275941-very-important-please-read-about-tonymacx86-and-iatkos-m-y/

--

I would advise to use the MacBookPro6,2 SMBIOS and Configure your Clover manually with Clover Configurator. VoodooHDA is in not stable in longer therms and i would use a patched AppleHDA and FakeSMC from HWSensors binary package. I have attached images how to generate a SMBIOS :)

 

1.tiff2.tiff3.tiff4.tiff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×