Jump to content
2 posts in this topic

Recommended Posts

Hello friends !

I left the Hackintosh world some years ago , today I found a copy of 10.4 Tiger adapted for PC , It used to work great even on Pentium 4 computers .

This year I bought an old Fujitsu Siemens laptop on a visit to Russia, The computer features a AMD Sempron +1800 CPU (Has 64bits support) , 2Gb of RAM and SATA hard drive. Here comes the fail , Decided to instal Tiger on it , The DVD boots and setup wizard starts fine , but when I have to partition the HDD , IT IS NOT POSSIBLE , HDD is not detected by the installer and I wonder why . The manufacturer of its SATA controller is VIA , I'm 90% this is the proble and I wonder if it's possible to fix it (patches etc..)

Thanks in advice.

  • 3 weeks later...

Hello friends !

I left the Hackintosh world some years ago , today I found a copy of 10.4 Tiger adapted for PC , It used to work great even on Pentium 4 computers .

This year I bought an old Fujitsu Siemens laptop on a visit to Russia, The computer features a AMD Sempron +1800 CPU (Has 64bits support) , 2Gb of RAM and SATA hard drive. Here comes the fail , Decided to instal Tiger on it , The DVD boots and setup wizard starts fine , but when I have to partition the HDD , IT IS NOT POSSIBLE , HDD is not detected by the installer and I wonder why . The manufacturer of its SATA controller is VIA , I'm 90% this is the proble and I wonder if it's possible to fix it (patches etc..)

Thanks in advice.

 

Is your SATA in AHCI mode set in the bios?

×
×
  • Create New...