Jump to content
Sign in to follow this  
Followers 0
in2media

install of leopard fails

9 posts in this topic

Recommended Posts

after trying to get snow leopard on my dell latitude d520 i decided to go back to leopard.

once i low level formatted my drive i boot into retail disc, i create partition and custom the insatll and let it run.

i check disc (instead of skip) and it starts install.

i did notice it doesnt say time remaining and after about 4 minutes the blue bar still moves but then i get install failed screen

 

any help appreciated

il get pic on next try

Share this post


Link to post
Share on other sites
Advertisement

after trying to get snow leopard on my dell latitude d520 i decided to go back to leopard.

once i low level formatted my drive i boot into retail disc, i create partition and custom the insatll and let it run.

i check disc (instead of skip) and it starts install.

i did notice it doesnt say time remaining and after about 4 minutes the blue bar still moves but then i get install failed screen

 

any help appreciated

il get pic on next try

 

 

why dont you try El Capitan

 

http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/page-1

Share this post


Link to post
Share on other sites

was told el capitan not compatible with latitude d520

anyway i got leopard to install but it tell me to updates available, but last time i updated it wouldnt boot up

updates available are

life support

remote desktop client

mac osx 10.5.8

itunes

 

do i risk updating again

Share this post


Link to post
Share on other sites

just tried the mac osx 10.5.8 update

after reboot i got black scree

on second reboot i get this

 

20151207_141326.jpg

 

then every reboot its the black screen

 

any help appreciated

Share this post


Link to post
Share on other sites

just reinstalled leopard, im not trying to update. but ive noticed the screensaver doesnt start, is there a fix

also i been looking for kext wizard thats leopard compatible

Share this post


Link to post
Share on other sites

Yup; and you were correctly advised re: El Capitan. OS X support for GMA950 (in 32bit kernel mode) stopped at Lion 10.7.5.

 

But you should not have any particular problem installing SL or Lion on that old D520. It's fully supported with myHack and the good old OSXL bootpacks.

Share this post


Link to post
Share on other sites

cheers herve. going to try ml, i think. even if i cant get it on at least i know i got leopard to fall back on

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×