Jump to content
love_sky

Petits soucis suite mise à jour

4 posts in this topic

Recommended Posts

Bonjour à tous,

 

Ayant installé toute seule et comme une grande Yosemite sur un portable ASUS , tout fonctionnait  ( ou presque ) parfaitement.

J'ai fait recemment la mise à jour vers la version 10.10.1 et tout fonctionne excepté ma carte ethernet qui n'est plus reconnue.

 

C'est assez embetant car je ne sais plus utiliser FaceTime, Imessage ou me connecter à l'App Store :(

 

Est-ce que quelqu'un pourrait m'indiquer la marche à suivre pour que la carte ethernet soit à nouveau la ?

 

 

Je profite de ce poste afin de savoir si il est possible ou non d'utiliser la carte graphique Nvidia d'un portable ... dans mon cas, elle n'est pas détecté et je n'arrive pas à savoir comment faire.

 

 

Je vous remercie d'avance pour votre aide.

 

 

Share this post


Link to post
Share on other sites
Advertisement

Quel est le modèle de carte LAN intégrée?

 

Pour la carte nVidia, si son utilisation repose sur la technologie Optimus (double GPU: l'intégré + l'add-on pour booster les perfs), la réponse sera négative car ça n'est pas supporté sous OS X.

Share this post


Link to post
Share on other sites

Bonjour Hervé,

 

Merci pour la réponse.

Si je ne dis pas de bêtise, ma carte ethernet est une Atheros AR8161/8165 PCI-E Gigabit Ethernet Controller (10/100/1000MBit).

 

Concernant la carte Nvidia, j'avoue honteusement ne pas savoir répondre si elle est Optimus ou autre.

J'ai une Geforce GT 635M, avec 2 Gb
Comment puis-je savoir si c'est une Optimus ou pas ?

 

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×