Jump to content

AC97audio driver for 10.4.6?


Briony
 Share

3 posts in this topic

Recommended Posts

hey all,

 

I recently put 10.4.6 on my Dell inspiron 6000. The spec of it is on this site: http://reviews.cnet.com/Dell_Inspiron_6000...7-31257675.html

Im assuming my sound card is compatible, and with a driver it should work, because other dell inspiron 6000 users have managed to get theirs to work.

 

I havent got wireless working, but I read somewhere that there isnt a driver for my card as yet, so i'll have to do without for now.

 

But, I'm having problems getting sound. When I first put OS X on my laptop, everytime it booted up, 2 errors would come up, saying that 2 '.kext' files hadnt been installed properly. One of these was the 'AppleAC97Audio.kext' file and the other was one I cant remember the full file name, but it was something along the lines of 'intelICH.kext'

 

I found a zip file for the AppleAC97Audio.kext file, followed the instructions for what to do with it, and after a couple of attempts, and after reboot, the errors no longer came up. However, still no sound. I think perhaps the zip file was for an earlier version mac.

 

Is there one for 10.4.6?

 

Thanks in advance

Link to comment
Share on other sites

Hi Brinoy,

 

Try this .kext file. you may want to add your PNP id in the "AppleAC97AudioIntelICH.kext"

 

I am on Dell600m and sound is working with this .kext file.

 

I am still looking for driver for my ethernet and wireless cards.

 

did you get your ethernet card going?

 

I attached and removed the .kext file, I was not sure about posting rules.

Link to comment
Share on other sites

Hey

 

Im completely new to mac, and know only a little about computers in general :poster_oops: so, um... whats a 'PNP id' and also where can i get that .kext file from? That was the other error that kept appearing, and I havent tried that .kext file before.

 

My wireless still isnt working, but i read somewhere on here that there isnt a fix for my specific card at the moment, although people are working on it.

 

My ethernet has always been working, and i didnt need any fixes or drivers, so i dont know what to suggest about yours :blink: sorry :S

 

Thanks for the help though! :D

Link to comment
Share on other sites

 Share

×
×
  • Create New...