Jump to content
Sign in to follow this  
Followers 0
Panda Stirling

ATI Radeon HD 2400 XT compatible ?

13 posts in this topic

Recommended Posts

Salut,

J'ai retrouver la HD 2400 XT qui venais avec mon Optiplex 755 mais j'avais enlever car je n'avais pas de cable DMS-59 vers double VGA (dualscreen j'imagine) mais vu que ça m'intérresserait d'avoir OS X sur ma tour, je voudrais savoir si ça vaut le coup de dépenser pour un cable (20 euros quand même)

Je peut hélas pas utiliser la GT 610 que j'ai vu que elle demande 29W de la part du port PCI-e et le PCI-e de l'Optiplex ne fournis que du 25, ça parait rien mais ça refuse de démarrer avec la GT 610.

Config:

 

CPU: Core 2 Duo E6550 à 2,33GHz

RAM: 2Go DDR2 (suffisant pour faire tourner l'actuel Windows 8.1 mais je le passerais à 6Go)

Ethernet: Je sais pas trop, du Intel de 2008/2007 j'imagine, mais si ça marche pas j'ai toujours une clé WiFi compatible OS X.

 

Je sais que cette carte est très vielle et assez limitée mais tant que je peut faire tourner Yosemite avec du QE/Ci et que je peut faire un peu de montage sur iMovie ou Final Cut Pro X (si je peut pas, au pire j'ai le PC de ma soeur avec Adobe Premier Pro, et quand bien même si je ne peut pas, la HD 3000 est quand même compatible avec FCPX, et j'ai une HD 3000 sur mon laptop)

Merci ^^

Share this post


Link to post
Share on other sites
Advertisement

Bah en fait je t'éxplique ce qu'il s'est passé:

En Mars: Mon hackintosh est mort (carte mère, après 8 ans de bon et loyaux service), donc je suis aller au CashConverter de la ville voisine, j'ai trouver un Optiplex a 75euro avec un Core 2 Duo, je l'ai donc pris, au premier abord, quand j'ai vu la connectique, je pensais d'abord que c'était du DVI donc quand le vendeur m'as demander si je voulais les câbles j'ai répondu non, pensant que c'était du DVI, hors non.

Et vu que les produit sont tester dans ce genre de magasin, la XT est compatible avec l'Optiplex, et puis c'est la carte qui vient de base avec les Optiplex 755 Desktop.

Mais en fait le truc quand je branche la GT 610, le PC s'allume (ventirad, HDD, ect), le ventirad se met a souffler a fond, puis le PC s'éteint, et ça sans arret, avec la XT de branché, il démarre normalement, et quand je branche sur le GMA/Intégré, j'ai un message comme quoi j'ai une carte graphique d'inséré, ce qu'il n'y a pas avec la GT 610.

Donc effectivement, j'aurais préférer une GT 610, mais il est impossible de démarrer avec.


Et je vois que ce mec peut upgrader a Yosemite sur son iMac 2007 avec une 2400 XT donc j'imagine que ma carte est compatible, et puis vu qu'il tourne sur Mavericks, je peut être au moins sur que mon pc tournera avec au moins Mavericks. https://discussions.apple.com/thread/6603606?tstart=0

 

Et non je ne connais pas son Device ID.

 

Et je suppose que c'est une 2400 XT:

http://www.ascendtech.us/ati-radeon-hd-2400-256mb-pci-e-video_i_vc256atrdhd2400.aspx

http://www.geeks.com/largePic_all.asp?invtid=HD2400XT-256-BULK-3R&pic=HD2400XT-256-BULK-2R-unit.jpg

post-1343365-0-89151300-1440541013_thumb.jpg

post-1343365-0-37045700-1440541048_thumb.jpg

post-1343365-0-48038300-1440541079_thumb.jpg

Share this post


Link to post
Share on other sites

ta carte ne devrait pas avoir un Device-ID différent de celui que l'on retrouve sur celles-ci : https://www.techpowerup.com/vgabios/index.php?architecture=&manufacturer=&model=HD+2400+XT&interface=&memType=&memSize=

 

je pense que ta carte peut fonctionner même sur les dernières versions d'OS X

 

si tu veux utiliser chameleon alors ça sera

 

GraphicsEnabler

Yes

 

et pour Clover

 

Graphics
      Inject
     
          ATI
         
     

 

 

et pour injecter ton Device-ID (0x94C11002), ça sera dans l'Info.plist de AMD2400Controller.kext  

 

IONameMatch

pci1002,94c8  >>>>>>>>>>>>> change en pci1002,94c1
 
mais aussi il faut ajouter ton device-id dans la liste qui se trouve dans l'Info.plist de ATIRadeonX2000.kext sous IOPCIMatch
 
avec Clover, tu peux utiliser "patch à la volé" ou bien FakeID
 
mais pour le savoir, il va falloir l'essayer
 
 
;)

Share this post


Link to post
Share on other sites

D'acc, bah au pire j'achête quand même le cable, si ça marche, tant mieux j'aurais OS X, si ça ne marche pas, j'aurais au moins de meilleur performance graphique sur Windows et un dualscreen ^^

Share this post


Link to post
Share on other sites

Bon, j'ai reçu le cable DMS59, pas de QE/CI sous Mavericks, même avec les deux kext patché et le Graphics Enabler, j'ai donc pour l'instant installer Ubuntu 14.04 pour avoir un PC utilisable, la commande lspci pour la partie carte graphique me donne:

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV610 [Radeon HD 2400 PRO/XT]

Donc, je pense que je ne me suis pas tromper et que c'est bien une 2400 XT.

J'installerais Yosemite ce soir pour voir ce que ça donne.
 

Share this post


Link to post
Share on other sites

Bon, ma tour est morte (Il démarre et affiche le logo DELL, mais après il y a un tiret blanc a gauche en haut, puis il redémarre, aucune touche ne marche (F2, F12)

Je pense que je vais plutôt prendre un iMac G5 ou Core (1/2) Duo sur Ebay à la fin du mois.

EDIT: Bon, je vais chercher mon iMac Blanc Core Duo 20" tout a l'heure sur Paris, donc ce post est définitivement clos. En tout cas, merci de votre aide, comme toujours, ce forum est super. ^^

Edited by Ken Kaneki

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×