Jump to content
189 posts in this topic

Recommended Posts

Posta il file org.chameleon.boot.plist.

Chimera non è supportato, aggiorna a Chameleon o Enoch (li trovi nella sezione downloads)

Solo con chimera funziona. Con chameleon non vanno le porte USB e la scheda video


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>Boot Graphics</key>
    <string>Yes</string>
    <key>Credits</key>
    <string>Created with Champlist</string>
    <key>DSDT</key>
    <string>/Extra/DSDT.aml</string>
    <key>EHCIacquire</key>
    <string>Yes</string>
    <key>EHCIhard</key>
    <string>Yes</string>
    <key>EnableDualLink</key>
    <string>Yes</string>
    <key>EnableHDMIAudio</key>
    <string>Yes</string>
    <key>EthernetBuiltIn</key>
    <string>Yes</string>
    <key>ForceHPET</key>
    <string>Yes</string>
    <key>GenerateCStates</key>
    <string>Yes</string>
    <key>GeneratePStates</key>
    <string>Yes</string>
    <key>GraphicsEnabler</key>
    <string>Yes</string>
    <key>HDAEnabler</key>
    <string>Yes</string>
    <key>HDAULayoutID</key>
    <string></string>
    <key>HDEFLayoutID</key>
    <string></string>
    <key>Kernel Flags</key>
    <string>-v</string>
    <key>Legacy Logo</key>
    <string>Yes</string>
    <key>PrivateData</key>
    <string>No</string>
    <key>RestartFix</key>
    <string>No</string>
    <key>SMBIOS</key>
    <string>/Extra/smbios.plist</string>
    <key>SkipAtiGfx</key>
    <string>Yes</string>
    <key>SkipIntelGfx</key>
    <string>Yes</string>
    <key>SkipNvidiaGfx</key>
    <string>Yes</string>
    <key>SystemType</key>
    <string>2</string>
    <key>Theme</key>
    <string>Blackosx_Big_Screen_Theme</string>
    <key>Timeout</key>
    <string>1</string>
    <key>UHCIreset</key>
    <string>Yes</string>
    <key>USBBusFix</key>
    <string>No</string>
    <key>USBLegacyOff</key>
    <string>Yes</string>
    <key>UseKernelCache</key>
    <string>Yes</string>
    <key>npci</key>
    <string>0x2000</string>
</dict>
</plist>
 

Prova cosí :

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>Credits</key>
    <string>Created with Champlist</string>
    <key>EnableHDMIAudio</key>
    <string>Yes</string>
    <key>EthernetBuiltIn</key>
    <string>Yes</string>
    <key>GenerateCStates</key>
    <string>Yes</string>
    <key>GeneratePStates</key>
    <string>Yes</string>
    <key>GraphicsEnabler</key>
    <string>Yes</string>
    <key>Kernel Flags</key>
    <string>-v npci=0x2000</string>
    <key>Legacy Logo</key>
    <string>Yes</string>
    <key>Theme</key>
    <string>Blackosx_Big_Screen_Theme</string>
    <key>Timeout</key>
    <string>1</string>
    <key>USBBusFix</key>
    <string>Yes</string>
    <key>UseKernelCache</key>
    <string>Yes</string>
</dict>
</plist> 
Descrivi hardware del pc

 

Fabio

Ora si avvia però non compare nulla. Ne la barra ne le icone ne le cartelle. Nulla di nulla

Per caso hai fatto qualcosa, fatte delle prove installato kext ecc.

 

Fabio

×
×
  • Create New...