Jump to content
Sign in to follow this  
Followers 0
miki21

audio solo stereo

3 posts in this topic

Recommended Posts

buona sera al forum, ho un problemino con l'audio.Ho un pc con scheda madre asus pk5pl-am processore intel q9300, ram 4Gb. ho installato il 10.7.5

che va benissimo, ho un sub attivo+ 4 casse collegate alla scheda audio integrata alla scheda madre.il problema è che va solo in stereo e le altre uscite non vanno.

mi potreste aiutatare ha risolvere questo mio problema e quindi far funzionare tutte le uscite? grazie 

Share this post


Link to post
Share on other sites
Advertisement

Ho il tuo stesso problema sul desktop in firma e ci ho rinunciato. Non ho un sistema 5.1, ho lo stereo con 2 casse, però almeno potenzialmente volevo far sì che un domani il sistema potesse vedere un 5.1.

 

Con l'Applehda non ho risolto, però ti posso dire che una volta che ho provato il voodooHDA avevo correttamente il 5.1, per cui (presumendo che anche tu abbia l'AppleHDA.kext patchata) a mali estremi se per te è fondamentale rimuovila e metti il voodoo.

Share this post


Link to post
Share on other sites

ho fatto tutte le prove anche quella che tu dici la cosa buffa è che prima avevo provato il leopard 10.6.8e funzionava alla grande,adesso con lino 10.7.5 va solo in stereo spero che qualcuno abbia risolto e lo rende pubblico.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×