Jump to content
About Just Joined group Read more... ×
emanuel83

Problema cambio scheda video

40 posts in this topic

Recommended Posts

Ciao a tutti voi Guru del mondo Hackintos!
 

Fino ad oggi con la mia configurazione (e6600 - 8 giga DDR2 - GeForce 9600gt - MoBo Gigabyte GA965P S3) non ho avuto nessun problema, prima con Lion e poi con Mountain Lion.

 

Ieri ho cambiato la scheda video con una Nvidia Gtx570Ti e non riesco ad avviare il sistema operativo. Avviando in verbose si blocca proprio quando compare la scritta "NV....." qualcosa.

 

Secondo voi mi tocca installare di nuovo il sistema operativo? 

Share this post


Link to post
Share on other sites
Advertisement

Potrebbe funzionare facendo partire l'utility disco dal dvd d'installazione per poi riparare i permessi e la cache?

 

Non credo, devi eliminare NVenabler, quindi hai 3 possibilità:

1- Mettere la vecchia scheda, eliminare il kext da S/L/E, spegnere il PC e sostituire la scheda con la GTX 560

2- Avviare con -v -s e alla comparsa del bash con cursore lampeggiante digitare in sequenza i seguenti comandi

/sbin/fsck -fy

/sbin/mount -uw /

cd /System/Library/Extensions

rm -rf NVEnabler.kext

reboot

3- Da windows con Mac Drive esplori il disco di OS X ed elimini il kext

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×