Jump to content
Sign in to follow this  
Followers 0
extraterrestre

Lenovo g570 alcuni problemi post-installazione

2 posts in this topic

Recommended Posts

il mio lenovo g 570 i3 sandy bridge, hd ssd 240 kingston, audio conexant hd, ram ddr3 4 giga samsung, video hd 3000,

 

ho installato IATKOS ML2 come da guida osx86project installando anche, Pack Lenovo G570 , funziona quasi tutto eccetto il microfono e la batteria segna sempre 100% fisso, ho provato ad installare LegancyConexant.kext ma nulla e cambiato per l'audio, un altro piccolo e fastidioso problema è nato all'accensione prima che il computer carichi il sistema a volte non parte, cioè si accende e si spegne dopo 3 secondi e mi obbliga a ripetere l'accensione  senza batteria e senza spina per scaricare, poi riparte, se avete qualche idea vi ringrazio, mi scuso anticipatamente per la mia intrusione, saluti

Share this post


Link to post
Share on other sites
Advertisement

Risolto

Ho reinstallato tutto ML2 senza kext poi  post installazione ho seguito questo audio

VoodooHDA Conexant Cx20588 1.0

http://www.hackintoshosx.com/files/file/1187-voodoohda-conexant-cx20588/&prev=search

ora l'audio e il microfono funzionano

poi risolverò la visualizzazione della carica batteria, è scomparso anche il problema all' avvio

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By xorg
      Hey all, I have successfully installed Yosemite on my Lenovo G570 Core i5-2450M with Intel HD 3000.
       
      I am getting full resolution 1360x768 on my external monitor [detected] by patching AppleIntelSNBGraphics.kext. I am using Chameleon boot loader.
       
      But I am neither getting QE nor CI on my external vga monitor!!!
       
      Please help. Please someone help.
    • By vhj1995
      Installing Apple Mac OS X 10.7.2 Lion (iATKOS L2)
       
      ON Lenovo G570
       
       
      For Installing Apple Mac OS X OS 10.7.2 Lion ported by iATKOS Team. Codename for This Distro : iATKOS L2. Now I experiment that on my Lenovo G570 and it works 99% expect Wifi and AMD Readon 6370M GFX.
       
       
      Working:
      -Almost Everyting.
       
      Not Working:
      -Wifi
      -AMD Readon 6370M [Although you don’t need to be work it cuz you ain’t gonna gaming on OSX]
       
      Procedure:
      1. Get iATKOS L2 from iatkos.me
      2.Make Bootable USB for Installing OSX Lion [iATKOS L2]
       
       
       
      Here your VM’s Mac work is done. Now you don’t need it.
       
      3. Boot Up from USB.
      4. Select iATKOS L2
      5. Go through process. [DON’T CUSTOMISE SETUP] for partitioning use Disk Utility to format [Erase] to HFS+
      6. After Installation. Again bootup from USB and Start Setup. Then go to Utility > Terminal.
       
      Now ,  Perform Following Operations.
       
      7. Now boot from USB and Select iATKOS L2 from HDD [NOT THE SETUP]
      8. Plugin USB Keyboard and USB Mouse.
      9. Go through process you will get to desktop.
      10. Get kexts and install particular drivers for Network, PS/2 Support, Voodoo HD Sound and bootloader. System Specification MacBook Pro 8,1.
      11. Install Intel 3000’s Kexts via Kext beast. [zip attached]
      12. Now it’s done, boot using command “-v GraphicsEnabler=No”
       
      Enjoy!
      Guide By vhj1995.
      my intel hd3000.zip
    • By Chanzellor
      Hi,
       
      I have a Lenovo G570; not the i3, the i5-2450M chipset with Intel HD 3000,
      8 gigs of RAM, and the 500GB HDD.
       
      Using any distribution, or retail installation method, I have to remove all the kexts, including the Intel HD 3000 kexts, to boot into the desktop.
      Once I'm in, after dumping my DSDT, creating an SMbios with Macbook 8,1, and installing Intel HD 3000 kexts from dropbox, or wherever else (because the stock kexts and framebuffer gives me a black screen) I get resolution, but no QE/CI.
       
      I can get almost everything else working except acceleration. I've tried everything from DSDT patchesm, to modified kexts, to EFI strings - with almost every bootloader; I cannot get these kexts to work, and I know I'm not the only one with this model. There seems to be fragmentation and confusion in the forums because there's multiple models with the same G570 identifier, and any guides I find refer to the G570 i3 model, which doesn't help.
       
      Can anybody give me a hand with this?
      Thanks.
       
      ------------UPDATE!!!--------------
       
      Success! On those usual shady sites where one may or may not find somewhat less than legally acquired software (you know the ones) I found an installer along the name of "OS X 10.8.4 Mountain Lion bootable USB for Intel PCs"
       
      It uses Clover as a bootloader.
       
      When the bootloader starts, turn off GraphicsInjector in the GUI, or just start with the key GraphicsInjector=No.
       
      The installer will boot, firing full QE/CI. XD 
      A month's journey come to an end.
       
      After that, I just installed as normal. Installed Clover to the internal HDD. VooDooHDA for sound, replaced the internal WiFi with an Atheros 9287, and boom. o.o Hackbook Pro.
    • By OneBlueSky
      Hello everyone!
       
      I've been having a bit of a tricky problem with my G570. I installed Lion on my desktop (using the process on this site!), and it went rather well. I managed to get absolutely everything working without a hitch. But with my laptop, I have been far from that lucky. First, let me make it clear I have searched high and low on this issue. I have found several solutions for people with similar problems, but none of their solutions worked for me.
       
      The way I am installing to my laptop (and did to my desktop) is not via a distro, but using a retail copy of Lion 10.7.3. I use ###### from TonyMac, and the install process actually goes fine. No other method of install in fact, works for this laptop. I've tried them all, even distros. After install, my graphics work fine. I am able to get my wireless, sound, keyboard, mouse, battery, and (most parts of) sleep with kexts. But I have two issues, one major one. I cannot boot without the ###### USB plugged in. I have tried everything I can think of. I have found a few DSDT's for my model laptop, none work. They cause boot to fail regardless of flags. Same story with Chimera. I've tried Chameleon in the past, it doesn't work either. They cause either freezes, or kernel panics upon booting. If I use verbose, it stops in a few different places, seems to depend on the roll of the dice as to which it breaks at.
       
      The other is updating to 10.7.4, it breaks the installation in the exact same way. I can live with being stuck forever at 10.7.3, but I can't live with having to use a USB every time I want to boot or restart.
       
      I would really appreciate help as to where to go from here. I am new to this world. I managed to get my desktop working perfectly, and my laptop mostly, so I am "fairly" competent with OSX86 installation and my way around the processes, but I am not by any means knowledgeable.
       
      Thanks in advance!
×