Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

OSX Yosemite (Hackintosh Zone Distro) doesn't boot installer

5 posts in this topic

Recommended Posts

I have: 

1. AMD FX 8350 CPU at stock speed 

2. Gigabyte GA990FXA-UD3 Revision 4 motherboard with the F3i Beta UEFI/BIOS update

3. EVGA GeForce GTX 660 3Gb Graphics Card (I'm using the DVI-D Connector)

4. 1 2TB Seagate HDD and 1 160Western Digital HDD (I want to install OS X on this one)


I have the OS X Yosemite Zone distro on my 8Gb flash drive.

My computer can boot to the screen where I'm asked to type in boot flags.

Since I have an AMD FX CPU, I type -amdfx -v


However, after pressing "return", it starts loading a BUNCH  of files (takes about 20 seconds) , but then it restarts my computer. I don't know what the last line is because it moves very fast, and then reboots my computer.

I've tried -f, -v, -x, -F, etc.. but none actually boot the system.


I remember a while ago, I installed a Niresh Distro, that mostly worked, but I don't remember which one it was.


Any help?


Share this post

Link to post
Share on other sites

I think you have just to type amdfx not -amdfx, because when you type -amdfx it loads a kernel named -amdfx

If I type it without the the dash it says, "Can't find /System/Library/Kernels/amdfx

Press a key to continue..."

Share this post

Link to post
Share on other sites

If I type it without the the dash it says, "Can't find /System/Library/Kernels/amdfx

Press a key to continue..."

I've got the exact same error on similar hardware. Did you ever manage to solve this one mate?

Share this post

Link to post
Share on other sites

Which bootloader are you using? Clover, chameleon? Try filming it and see what is the last line before the reboot. Also, I don't recommend using distros like niresh or anything else. Use the search, there are really great tutorials in this forum on installing hackintosh.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AntonFX
      Salve, qualcuno mi può dire se c'è una vaga possibilità di far funzionare la mia scheda video R9 380X su Maverick ?
      Ho testato sempre con una distro di Maverick reperibile sul Web, e con il mio FX 8320 e la vecchia GPU GeForce GT210 andava, con qualche problema con certi programmi ma il resto andava a dovere.
      Molto mi hanno consigliato di cercare dei ''kext'' che avrebbero fatto andare la parte grafica ma non ho trovato nulla.
      Sapreste aiutarmi? 
      PS: Yosemite/El Capitan/Sierra non riesco più a installarli come si deve, quindi l'unica è Maverick.
    • By AntonFX
      Recentemente ho cambiato scheda video per alcune mie esigenze, ed ho effettuato un upgrade leggero della RAM, da 4GB a 8GB.
      Qualche mese fa, grazie a Carlo67, sono riuscito ad installare Yosemite (retail) 10.10.4 , ma avevo riscontrato un sacco di problemi con alcune applicazioni del sistema come il visualizzatore di foto, e programmi di terze parti come Illustrator , Photoshop e semplici programmi della suite di Canon Utilies.
      Si era arrivato alla conclusione che era colpa della GPU, ed ora vorrei sfatare questo cosa.
      Momentaneamente ho installato una distro di Maverick su un disco da usare come muletto per la vera installazione di MacOSX Yosemite.
      C'è qualche guida che possa funzionare sulla mia configurazione? 
      Grazie a tutti, e auguro tutti una buona giornata !

      (PS: la configurazione è nella mia firma    )
    • By wasd1231
      Hi, I'm trying to update to 10.10.5 from 10.10 in VMWare, I downloaded the 10.10.5 SSEPlus V3 Kernel, all I need to know now is how to install it onto my system and get it working. Thanks.
      (I'm new to this, sorry)
    • By exitc0de
      First post, so tell me if in wrong place .
      When booting up the pandora installer with both Tora Chi and Bronya kernels I get this kernel panic (see attached). 
      If I don't boot in safe mode I get stuck at CheckSleepCapability as well.
      Is this a problem with the kernel or my setup, and is there a fix?
      The flags I used are listed in the image.
      My specs:
      AMD FX-6300
      MSI 970a G43
      AMD Radeon R9 270
      I also attached pandora's box settings.
      Thanks in advance

    • By ghost9685
      I have installed 10.9.0 ( Niresh) on my AMD machine without any problem with full QE\CI
      These are my specs   AMD FX 6100 3.3 Ghz/ Asus M5A88-M / 8 GB Corsair / ATI Radeon HD 6770 1 GB DDR5 / 1 TB Hitachi ( Windows 8.1 Pro) , 500 GB Seagate ( Mac OS X Mavericks) / Cooler Master 550 W PSU / NZXT Lexa S Chasis.