Jump to content

Still Waiting for Root Device


3 posts in this topic

Recommended Posts

I'm using Mac_OS_X_10.4.6_x86_Install_DVD_(JaS).3497330



Asus P4C800-E Deluxe

2.8 Northwood

ATI 9800 Pro


I've disabled the SATA controller, and am using only the PATA.

I've tried with the DVD drive as primary, PATA drive as slave.

I've tried with the PATA drive as primary, DVD drive as slave.


I have 3 partitions on my PATA. I created an active primary 10GB partition for osx using diskpart like this


create partition primary id=af

I then used the active command to make it active

disk management snap it shows the partition as primary and active


I have searched and found people with my mobo getting it on with no problems. What am I doing wrong?

Link to comment
Share on other sites

Be sure your PATA drive and DVD drive are set with jumpers, not using cable select.


Be sure the firmware of your DVD drive is the latest.


If the boot still doesn't work, you can install VMWare into Windows and use it to install OSX to your hard drive. After installation, you won't need to use VMWare to run OSX: http://forum.insanelymac.com/index.php?showtopic=11314

Link to comment
Share on other sites


  • Create New...