Jump to content
Sign in to follow this  
Followers 0
Tappeto

Chamaleon bootloader: in automatico imposta Flag "-x" (mod. provvisoria)

3 posts in this topic

Recommended Posts

Ragazzi questa  creazione del mio primo Hackintosh sta diventando un incubo

 

veniamo al problema

 

ho installato chamaleon 

 

il sistema parte bene adesso (no modalita'  provvisoria) 

 

prima di arrivare a questo ho dovuto avviare modalità provvisoria ovvero con flag "-x"

 

adesso tutto risolto ma chamaleon parte in automatico in "-x"

 

nel file o.c.p.list nella cartella extra di Chamaleon non è selezionato il flag di avvio "-x"

 

nonostante questo mi esce già scritto il flag di cui sopra

 

Come si può resettare?

Share this post


Link to post
Share on other sites
Advertisement

RISOLTO

 

Grazie mille ha funzionato il comando da terminale nvram -c

 

 

p.s. non ho mai trovato un forum dove mi abbiano fornito soluzioni ai problemi  cosi' velocemente ......

 

sono veramente contento di essermi iscritto........

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×