Jump to content

nForce 550 Netcard problem


8 posts in this topic

Recommended Posts

First,sorry to trouble you. But I need your help.

I have tried the way to install the netcard driver http://forum.insanelymac.com/index.php?showtopic=12933

but when I completed the step9 l(oad the kext). My nic's LAN Light goes down(not only the nic, but also the netcard's light is becoming black). What should I do? Should I use other kext like forcedeth-nockd.kext or others?


BTW,the nic's Lan light was shinning before I complete step 9


1. Download the attached driver

2. Extract the contents onto the desktop

3. Open the Terminal application in the Applications/Utilities folder

4. Type "tail -f /var/log/system.log" to obtain debugging output for the first run.

5. Use the menu bar to open up a new Terminal window.

6. In this new window, type "cd ~/Desktop/forcedeth/build/Release"

7. sudo chown -R root:wheel forcedeth.kext

8. sudo chmod -R 755 forcedeth.kext

9. sudo kextload -v forcedeth.kext


nForce 550

AMD 64 3000+


Netcard ID:{1A3E09BE-1E45-494B-9147-D738B45BBF5}\NVNET_DEV0373\4&224BFD2D&0&00

Link to comment
Share on other sites

Should I use other kext like forcedeth-nockd.kext or others?

Netcard ID:{1A3E09BE-1E45-494B-9147-D738B45BBF5}\NVNET_DEV0373\4&224BFD2D&0&00

Is it possible that drivers of nforce550 chipset is not being in the world?

Well, there are no other drivers to try besides these. There are 4 different kexts in the forcedeath package. Maybe one of the others will help. I checked them and they all contain the id (0373) for your card, so give them a try. These are the 4 different kexts in the package:






Link to comment
Share on other sites

  • 1 year later...

I have the same device ID and the drivers don't work for me:


I get a message long the lines of:-


Device 0x10DE:0x0373 is not known to work.




It gets enabled anyway but the problem is that it is stuck with a self assigned IP. I set it manually and I still can't ping out at all. Set the link speed manually and that doesn't help either. Disabled IPv6 and it's the same.

Link to comment
Share on other sites

  • 2 months later...
  • 3 weeks later...
Same devid & problem here!



Anyone have a working forcedeth driver for the nforce550 chipset???


i have Sun Ultra 20 M2 came with 550 nforce, been tried, compiled from Yiduo Wang, nothing is work

some already said connected low power 10m, but then dead

we really need this driver


btw everything are just fine except ethernet on SUN, I use kalyway 10.5.2

Link to comment
Share on other sites

  • 3 weeks later...

  • Create New...