Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
mlk

Installation doen't even properly start on VMWare Workstation 5.0/5.5

3 posts in this topic

Recommended Posts

I've tried pretty much everything suggested but still no luck.

 

I have the following PC: http://www.mytempdir.com/987060 (cpu-z html output)

 

Installation image is Mac OS X Tiger 10.4.7.X86 jas

 

I tried VMWare 5.5 and 5.0, guest OS set to Other, FreeBSD, Windows NT.

 

Image mounted directly into VMWare after converting it to ISO (with TransMac), via DAEMON Tools and Alcohol.

 

The problem is nothing helps, here's what I get:

 

http://img83.imageshack.us/my.php?image=untitled1vl8.gif

and then

http://img220.imageshack.us/my.php?image=untitled1km0.png

 

It was suggested to me that it's because of my nForce3 motherboard and AMD CPU, but that can't be right, it's a VMWare after all.

 

All suggestions are welcome! Thank you.

Share this post


Link to post
Share on other sites

The SAM Multimedia error in the last picture means that there is trouble reading the iso.

 

You said you converted it in Transmac to an iso. Was the original image file a DMG?

 

If yes, the 10.4.7 DMG file is a compressed DMG that no Windows or Linux utility has been able to successfully convert. It misses some data. The DMG can only be uncompressed in OSX. There is a long thread on this board with all of the efforts of trying to get a working image using Windows and Linux tools.

 

You need to download the 10.4.7 iso repack. This is an iso created by uncompressing the DMG in OSX and then converting it to iso.

Share this post


Link to post
Share on other sites

Rammjet, oh, that's useful info. The image I use is a .cue + .bin. .cue can be mounted by Daemon tools without converting, so that's what I did. And then, just now, I tried mounting the .bin itself, and voila, at least I get the setup screen, hopefully it will work from there. (You know I even tried the pearpc and the PPC Tiger Installer DVD, but now it's gonna work the proper way).

 

Thank you so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×