Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Help needed for HP notebook with AMD CPU and chips

2 posts in this topic

Recommended Posts



Just installed 10.9 into one redundant HP notebook with AMD chips.

Specs as follows:

 Hewlett-Packard 7013
 Chipset      AMD 785GX 00
 Southbridge ATI SB750 00
  BIOS version         68CPP Ver. F.20 (slic 2.1,win7 OEM )
  BIOS supplier         Hewlett-Packard
  CPU   AMD Athlon(Athlon) II dual M300        
  Motherboard:     HP 7013 ( AMD 780G/780V/790GX Alternate )        
  RAM: 4 GB ( Hynix DDR2 800MHz ) 
  Harddisk:  Seagate  ST9250410AS ( 250 GB )        
  Graphics :  ATI Mobility Radeon HD 4330 (M92) ( 512 MB / HP )        
  Display:  AUO133C ( 13.9 inch )        
  DVD: HP CDDVDW TS-L633N DVD writer        
  Sound:  IDT  STAC 92XX @ ATI IXP SB600         
  Ethernet: Marvell Yukon 88E8072 PCI-E Gigabit Ethernet Controller /HP
  Wireless: AR9285


My disk has WIN7 first at primary partition with three logical partition. One logical partition was installed 10.9 mavericks, booting with Chameleon R2281 wow.iso forATI 780 in C:\ where WIN7 resides,CHOOSING Bronya's kernel RC7 old fixed, without CPUS=1, it would hang at AppleStore Starting as follows:



Then using CPUS=1,successfully installed, with VodooHDA for Sound, Drivers for ATI4330 and change of 80211IOfamily for AR9285,Smart Battary.Now the MAC os can recognize the dual core and works with only one core which is slow of course.




Well, I know there is no Cool and Quiet support in Mavericks, so one core is working at full speed without dynamic adjusting it's frequency.



One core is really slow, when playing some online videos, it has only sound with still image and this works well in WIN7.




1. INSTALL VodooTSCSyncAMD.kext,it showed started,then hangs at IOAPIC VERSION: 0x21 Vectorss 64:87.

2. Install Chameleon in MAC partition,change it into primary partition and activate it.Hangs at AppleStore starting.Install the    

    patch /Extra/modules/KernelPatcher.dylib,still hangs at "AppleStore starting". I guess the patch is for intel CPU, other users of HP with intel CPU have made it work. 

3 Change other kernels from Sinetek V6 or Andy R9, all recognize the CPU as Phenom and got kernel panic even with CPUS=1.


Really need your help. Except for Clover, what can I do to make the dual cores to work? Also it works at full speed which is too hot for a notebook, I tried to add busratio=8, which doesn't seem to work.Maybe new Chameleon R2281 don't support this bootflag? Bootlog show FSB 200, with multiple by 10.


Also there is only 32bit driver for Marvell Yukon 88E8072,so the ethernet card doesn't work.Where is the driver for this card?


Really need your help.Thanks.





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.