Jump to content
Sign in to follow this  
Followers 0
lepinay

ecran noir

6 posts in this topic

Recommended Posts

salut a tous , je me lance dans l'installe de yosemite sur ma carte mere gigabite ga g31m es2l rev1 avec carte graphique silent 310 nvdia 512 mo

et mon installe se bloque sur ecran noir , j'ai essayer : npci=0x2000 PCIRootUID=1 GraphicsEnabler=Yes kext-dev-mode=1 

 

que puis je faire?

Share this post


Link to post
Share on other sites
Advertisement

salut

supprimes tous les kext nv et geforce de ton disque d'installation (mets les de coté)

et enleve ge de chameleon

normalement avec cette carte , ça passe nickel

après tu installes les kexts dont tu as besoin

Share this post


Link to post
Share on other sites

C'est ça.

 

Sinon, tu peux aussi essayer de trouver la valeur PCIRoot par défaut car elle peut être différente de 0 ou 1. Essaie de booter avec le flag -x pour ça. Ca ne chargera pas les kexts graphiques.

Share this post


Link to post
Share on other sites

:lol:

 

sacré lepinay

 

ce que j'aime bien avec toi, c'est qu'à chaque fois que tu demandes de l'aide, tu trouves toujours la solution par toi même et c'est souvent des solutions qui puissent paraître complétement à l'ouest qui règlent tes problèmes.   ;)

 

bien sur, ceci n'est en rien une mauvaise critique, ni vis-à-vis de toi, ni des autres.  ;)

 

ravi pour toi  ^_^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×