Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

X200CA hackintosh installation

3 posts in this topic

Recommended Posts



I tried installing ml3u 10.8 on X200CA, but my computer boots in clover (modded by iatkos), I then select the OSX Installer entry, and it puts a black screen with a " - ". If I press any key, it returns to the menu, in an infinite loop. I already tried another USB, and stock clover. Is there anything I can do about it, knowing that legacy boot is enabled and booting in OSX also don't work on my computer?




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.