Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Mavericks (10.9.4) on ESXi 5.5: ATI Radeon HD 7470 VT-d Passthrough help

2 posts in this topic

Recommended Posts

I installed a Mavericks VM on my HP ML110 G7 server running ESXi 5.5. I also installed a Radeon HD 7470 graphics card and enabled VT-d passthrough to the OSX VM. 


After adding my device ID (0x67781002) to the plist.info files inside the following kexts:





I rebuilt the permissions, rebuilt the cache and restarted the OS. The graphics card is showing up in the system information but the display isn't working. Only the VMWARE SVGA is showing in Preferences/Display properties






I ran " kextstat | grep AMD " from the terminal, and the following 4 AMD kexts were loaded:





Anyone have any suggestions? I tried both ports on my Graphics card (Display port and DVI) - no luck.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.