Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
iosstu

Multibooting Win7 with Mavericks...Install Failed @ 99%

1 post in this topic

Recommended Posts

Hi

 

I have win 7 x64 installed on SSD so its in AHCI mode.

My mb is Gigabyte z68 and intel i5 SandyBridge.

 

I am trying to install Mavricks Niresh on 100gb partition of 1 tb HDD.

 

I installed iso on 8gb USB via win32DiskImager and Power ISO.

 

It boots up normally but at 99.9% it shows error Install Failed.(Saved error log on usb but cant open in win 7 system)

 

Earlier my 1tb was not getting detected so I connected to 3gbps controllers and problem solved.

 

I can format 100gb partition in disk utility and everything.

 

Can anyone help me with this?

 

If I'm on wrong path please guide to how to install Mac Os Via Win7. Because i dont have CD/DVD Rom and not Mac at home. So I have to use USB.

 

 


 

I would like to install both on same SSD if I have to format SSD at all and would like Win 7 as default.

 

I also tried VBox and VMware but vbox dont work and in vmware mouse is haywire after installation. Lost 2 days. 

 

Essentially all this hustle for just XCode app.Learning iOS7....

 

Your help is greatly appreciated ....thank you...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • i think the "red light" you are referring to is that you have a optical SPDIF output (3.5 mm) combo jack. it most likely will be "red" when audio is active. 
    • Domanda , ma il tuo configplist lo ha settato cosi Gengik????
      Noto molte cose atipiche , tipo aperto con Clover configurator nella sezione ACPI il nome DSDT.aml NON è selezionato , quindi in teoria NON dovrebbe caricare il DSDT che hai in Clover ACPI Patch , se usi SSDT x la CPU NON dovrebbero servirti quelle personalizzazioni sempre in configplist sezione CPU ...
      Secondo me dovresti partire da un configplist pulito , xche sempre secondo me c'è rimasto delle schifezze di qualche tool x installare facile    EDIT
      Scaricando il configplist di jolly NOTO ha impostato +o- come intendevo fare io , sistemando quello  sopra elencato e bammmmm NON avvia , mi forniresti x favore Hack info che trovi nella mia firma ???
      Grazie
    •   Can you share the Clover folder that lets you boot?
    • yes it is. i can boot using a backup from a backup of my clover. i am just trying to fix the VGA /HDMI so i tried using the clover i got from Allan
    •     I mean't to fix that. The new attached EFI only contains new USB patch that will unlikely fix anything unless your hackintosh is installed on a USB drive. If it is installed on your hard drive, as I said, try playing with the patches I attached in the screenshot (i.e. disabling some of them).   Your SATA Mode is AHCI in the BIOS right?


×