Jump to content

chameleon wizard non trova disco di destinazione


43 posts in this topic

Recommended Posts

carbo 178 ciao, stavo seguendo la tua guida per crerae un'installazione di mavericks da usb esattamente questa http://www.insanelymac.com/forum/topic/289753-guida-installazione-os-x-109-mavericks/

ho creato tutto come in guida, pero' all'avvio da usb , mi si avvia chamaleon , e quando faccio il boot , mi rimane ferma sulla schermata con la mela senza che la rotellina giri come fa' di solito, io quando ho installato su usb chamaleon , non ho attivato nessun flag boot !!

nella root della usb ho messo i file come specificato nella guida !

cosa dovrei sistemare per far partire finalmente questa installazione ?

ho sistemato tutti i problemi che avevo con boot 0 ec ecc

quindi mi rimane solo l'installazione , e la configurazione del  driver ecc ecc

hai qualche idea?

grazie e buona domenica

grazie provo subito , leggendo sotto il tuo tutorial effettivamente qualche soluzione c'è "colpa mia che non ho letto abbastanza "
scusatemi , sono stato un po' superficiale
provo e ti dico......
Edit@ ecco avviato con -v

post-1367250-14046354388767_thumb.jpg

Si cioè ho messo nelle cartelle che hai indicato nel tutorial, adesso leggendo i commenti del tutorial ho fatto cosi

1- creato smb BIOS e bot list per 12.1 e copiati dove vanno copiati

Poi eliminato la cartella estensione, e installato in s/L/e della USB .e riavviato, adesso la rotellina gira sembri caricare, ma e un po che gira.

Posto una foto avviando verbose? O sono un imbecille e non dovevo far nulla di tutto ciò' ed aspettare una tua info?

La cartella Extra/Extensions con il FakeSMC e NullCPUPM serve per il primo avvio dopo l'installazione, certamente mancava un SMBIOS adeguato, avvia sempre con -v per vedere dove si blocca (se si blocca).

Altra flag che proverei è -x

Carbo le ho provate tutte , posso post arti i due file di configurazione boot .lista e chamaleon?

Se non e' un problema?

Pultroppo e' solo qualche giorno che mi occupo di tutto ciò' e devo leggere e studiare il più' possibile

Edit, scusa se storpio il nome o le parole, e la maledettissima correzione automatica

Il dsdt non è necessario, prova GraphicsEnabler=Yes PCIRootUID=1

se non funziona prova GraphicsEnabler=No

post-1367250-14046471802659_thumb.jpg

Questo con la stringa da te suggerita.

Con -v ho kernel panico powermanagement.

Facendo il punto della situazione, riesco ad installare solo distro tipo niresh, che non voglio mettere un motivo ci sara'?

Sai che ne sono totalmente convinto anche io!!!

Non si spiega diversamente , esempio scusate se la cito" niresh maveriks " riesco ad installarlo senza problemi

Come posso risolvere Fabio?

Grazie per la partecipazione:)

Ho provato subito con 12.2 e 12.1 no non ti sbagli Fabio son loro, ed anche così' non va' provo a mettere quelli di niresh e/0 a crearne uno come suggerito da carbo, la cosa strana e' che anche con l ' immagine di Chris 1111, ho lo stesso problema sia avviando con - v sia con ijnector grafic+

A questo punto , potrebbe essere qualche impostazione del BIOS della CPU?

Appena torno a casa posto una immagine dei settaggi , quelli base sono OK , magari controllo quelli della CPU tipo speed VTT e simili

×
×
  • Create New...