Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
RealDeath

Problema google chrome e mouse

3 posts in this topic

Recommended Posts

Ciao a tutti,sono finalmente riuscito a installare e a far funzionare tutto sul mio pc con mac os x lion tranne due cose abbastanza strane.La prima è che dopo aver installato google chrome se io apro una pagina qualsiasi rimane bianca come potete vedere dall'allegato.La seconda cosa riguarda la freccia del mouse che continua a lampeggiare,ciò è un secondo si vede e un secondo dopo no e continua così.Qualcuno mi sa aiutare?

Grazie.

Share this post


Link to post
Share on other sites
Advertisement

Non so perchè non si vede l'allegato ma io l'avevo caricato,comunque ho postato lo screen alla fine del post.Per quanto riguarda il mouse è un mouse wireless e non ho installato nessun kext e siccome funziona pensavo che non ne servisse nessuno.

Screen: http://imgur.com/7f9thCk

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×