Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Boot from USB flash drive

1 post in this topic

Recommended Posts

I created a usb boot drive. very small 2gig . chameleon pkg 77.

 set boot to usb in bios. 

very fast choice. all drives show in boot list

I have 3 boot drives to choose 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By PsychoKoopa
      I decided to update my Hackintosh from 10.12 to 10.12.5 today. The update went fine but after rebooting, my hackintosh hdd was not showing up in the BIOS. I could boot into it through my original install USB however. I tried updating clover, replacing it with the one on the USB, and copying it to the Mac HD from the EFi partition to be safe. Nothing seems to be working. Any ideas on how to get my Clover up and running again?
      Just have a couple of questions which I'm pretty sure have simple answers but I cant for the life of me figure it out
      1.When I start clover I get many options. There are 3 which I don't understand, and that don't work, they are
      boot windows with legacy HD1
      boot windows with legacy HD2
      Boot windows from EFI
      The ones that do work are
      boot OS X from sierra
      boot microsoft efi from efi
      I'd like to know why those first 3 are there, and how to get rid of them.
      2.I installed clover from the source forge page, clicked customize and chose install for uefi motherboards, restarted the computer, when I try to boot Sierra, I get this error
      "Error loading kernel cache"
      so I plug in my Sierra usb, clover installed on the hd starts, I chose boot Sierra from usb, that doesn't work, so what I do is go into uefi, put my usb stick first so it loads clover from the usb stick, I choose, boot OS X from Sierra (not usb) AND THAT WORKS?!?!?!?!
    • By Johnny145
      Installed 10.10.1 with Yosemite zone.
      Everything works great but I want to remove clover and use only chameleon,is there any way of doing this?
    • By d3signr
      Hey there,
      I've had a good search but cannot find anything related to my issue so please excuse this post if the subject has already been covered.
      I am dual booting Windows 8.1 Pro and Mac OS X ML 10.8.3 (at present). System is as described in my sig.
      I have an ML 10.8.3 install and have installed chameleon as my boot loader of choice. Problem is, if i use F12 to enter the boot menu and choose the drive Mac OS X is installed on, I am presented with the darwin boot loader and not chameleon.
      In fact, it doesn't even show the drive Mac OS X is installed on but shows a drive labelled as Windows NTFS which isn't even a disk on my system. Not sure what gives but any advise would be greatly appreciated. If you need more info let me know and I'll see what i can provide.
      Thanks in advance.
      Ah I resolved it. Discovered my Mac Partition wasn't active. Marked it as active and all is well again!
    • By abcdefghijklmnop12345
      Hi all,
      I just installed iAtkos ML3 (ML 10.8.3) onto my desktop and got it working fine once it's booted. The problem is booting.
      Using the USB stick I used to install iAtkos, I can use whatever bootloader came with the iAtkos USB stick to boot, and everything works fine (except sleep mode, but I doubt that's relevant).
      When I try and boot from the bootloader on the HDD I installed OSX on, however, I get this text when trying to boot...

      I've tried installing other boot loaders to no avail, exactly the same thing each time
      Any ideas for a fix?
      All replies are greatly appreciated!