Jump to content
InsanelyMac Forum
Sign in to follow this  
crynof

Samsung RF511 iATKOS ML2 gray screen with lines after instalation

Recommended Posts

Hi! (sorry for my english) xD

I installed Mountain Lion with iatkos ML2 distro means of usb drive all perfect, but i have a problem. When the system start, after that load the kexts and the sound its activated, appears a grey screen with lines, and the welcome presentation voice sounds back.

 

I try to install with and without  intel HD3000 drivers, with and without -x GraphicsEnabler=No, and the results its same.

I dont understand whats happens, its very similar error like when install nvidia kexts (I read that nvidia error but has not happened to me).

 

Whats happens?, how i can to solve that problem

 

 
post-279581-0-47684600-1398450701_thumb.jpg

 

Thanks you

Greetings!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By MateusPT
      Hi there.
      Soo i was trying install mac at 4 days ago and finnaly today i can. I installed the Leopard and all works fin except the keyboard and ps2 mouse. And then i try a lot to put a .kext with transmac on windows xp cause im dual booting it.When i try to use Transmac i have the error"This drive is read only".
      Who i fix this?! This is my first question!
      The second i think is more hard. I have a Amilo Pro V3505 with 2gb ram and Intel GMA 945, a Intel Pentium T2130 idk the motherboard i aleardy try find the name but i couldnt with a Atheros ar5007eg wirless adapter.
      So i instal iAtkos S3 v2 but when i was booting(after installing) it he boots and starts make the sound of the animation video of snow leopard but THE SCREEN WAS GREY WITHOUT THE APPLE LOGO AND WITHOUT THE MOUSE JUST A GREY SCREEM.
      Well i try much flags but when i try GraphicsEnabler=No while the booting appears i recuve the message "you need to restart the computer" and i restart and gives again the same error.
      I think is some missing kext graphical but i cant add/remove kexts cause transmac give error!
      Thanks in advanced!
    • By csillamfaszlama
      Hi guys!
      I have recently installed OSX Yosemite on my computer:
       
      Gigabyte Ga-z87M-d3h
      Nvidia Geforce Gt 630
      Intel Core i5 4690k

      So, my problem is, at boot sometimes I get grey screens (like 1 of 3 times), and at shutdown, my computer doesnt stop. It shuts down my screen, but it seems like it hasnt shut completely down. 
      Also, sometimes when I plug my USB sound card in (Focusrite scarlett 18i6), OSX freezes. 
      I use chameleon bootloader. 
      Could you help me what causes this problem?
    • By keekzzi
      Hey Guys, first topic post!
       
      I have a Samsung RF511 (I5 Sandy, 8GB RAM, Intel 3000 graphics) and It will not boot Mavericks without a USB bootloader still inside.
      I have tried to install Chameleon and Enoch Multiple times to the HDD, but with no apparent luck, however...
      I think that it has something to do with the F4 Recovery option at the POST or BIOS startup screen , as when I pressed it,
      It booted up chameleon , I clicked on OS X, and it crashed! So I formatted the HDD and tried again, nothing at all this time!
      Don't know if this matters but...
      When the USB is in it boots up but when its out, it gives me a Error:
      "Reboot with proper boot device, or insert boot device and press a key"
       
      If ANYONE knows of a solution, I will be of great appreciation
       
      -UPDATE-
       
      I have now followed this guide TO THE LETTER to boot Mavericks:
      http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-
      os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/
      However the USB still won't work ???
       
      This is what the Chameleon Installer list says:
       
      Chameleon installer log - Sun Apr 20 23:49:33 BST 2014 Installer version: 2.2svn 2258 ====================================================== /dev/disk0    #:                       TYPE NAME                    SIZE       IDENTIFIER    0:      GUID_partition_scheme                        *750.2 GB   disk0    1:                        EFI EFI                     209.7 MB   disk0s1    2:                  Apple_HFS 750                     749.8 GB   disk0s2 ====================================================== Backup Chameleon files Backup stage2 file /Volumes/750/boot to /Volumes/750/Chameleon.Backups/2014-04-20-23h49/boot Backing up /Volumes/750/Extra folder to /Volumes/750/Chameleon.Backups/2014-04-20-23h49/Extra ====================================================== Clearing options... ====================================================== Running Standard postinstall script Target volume = /Volumes/750 on /dev/disk0s2 Target disk already has existing Chameleon stage 0 loader - boot0 ====================================================== Stage 0 loader not written to /dev/disk0. Written boot1h to /dev/rdisk0s2. Written boot to /Volumes/750 on /dev/disk0s2. ====================================================== Preparing to check target disk for previous installations. Going to check the EFI system partition also. Mounting /dev/disk0s1 as /Volumes/EFI. Checking disk0. Nothing found that could cause any problems. ====================================================== Disk: /dev/rdisk0 geometry: 91201/255/63 [1465149168 sectors] Signature: 0xAA55          Starting       Ending  #: id  cyl  hd sec -  cyl  hd sec [     start -       size] ------------------------------------------------------------------------  1: EE 1023 254  63 - 1023 254  63 [         1 - 1465149167] <Unknown ID>  2: 00    0   0   0 -    0   0   0 [         0 -          0] unused        3: 00    0   0   0 -    0   0   0 [         0 -          0] unused        4: 00    0   0   0 -    0   0   0 [         0 -          0] unused         Setting /Volumes/750 partition active. ====================================================== Standard script complete ====================================================== ====================================================== Running Post postinstall script Target volume = /Volumes/750 =============================================== Unmount all volumes named EFI /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/UnMountEFIvolumes.sh: line 25: /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/InstallLog.sh: No such file or directory /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/UnMountEFIvolumes.sh: line 26: /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/InstallLog.sh: No such file or directory ====================================================== Post postinstall script complete    
      I am hoping someone knows whats wrong by reading this
    • By rhui099
      Hi,

      I was able to install mavericks on my Samsung RF511-s05ae and it's working but with a few problems...one of them which I want to fix is booting without usb.

      My specs are as follows:

      intel i7 2670qm 2.2ghz
      6gb RAM DDR3
      intel HD3000
       
      I installed Chimera bootloader, a Chameleon stand alone, and I even tried clover, but still didn't boot without the usb... I'm sure there's something wrong but I don't know what it is and what to do. Please help, I've been stuck on this problem for weeks and I just want to boot without the USB (and preferably with a GUI on boot like Clover).
       
      Any kind of helpful and complete information would definitely be appreciated.
×