Jump to content
InsanelyMac Forum

Reboot at starting darwin x86_64

Recommended Posts


First off, I'm new to this community. I've spent a few weeks trying to figure this out, and I have familiarized myself with just about everything I can. I've also read the forum rules, but if I messed anything up, please let me know.

Okay, so here's my issue. I have an AMD Phenom II x4 CPU in a Gigabyte GA-970A-DS3P (I just upgraded from a GA-78LMT-USB3, since it didn't have UEFI) motherboard with a EVGA GTX 770 Classified GPU that I'm trying to install Mavericks onto (Using Niresh,as I don't have a Mac already.) I have configured my motherboard exactly how every tutorial says (though I only have the option to enable HPET, not force 64bit mode) and have been able to install OSX. I have tried it on a 2TB HDD (partitioned because I read OSX won't boot off of anything larger than 1TB) and my 120GB SSD. 


All is good until I try to actually boot it. When I try to boot, i get an instant reboot. If, however, I try to boot with -x and -v, I can get all the way to "Starting Darwin x86_64" before I get the reboot. 

Lots of research makes it seem like I need a different kernel (though, I'm using AMD64 when installing initially) but I'm not 100% sure, or 100% sure on how to do that. 

I have tried every boot flag there is, in just about every combination. I have looked up how to do this specifically on my board, but haven't found any clear answers. I've also erased the drive and installed from scratch with a series of flags, again, in endless combinations to no avail. 


If anyone has any ideas on what I could try, or if they think the kernel may be the issue, please let me know!

Also, if more detail is needed just let me know and I'll find out. 

Thank you so much!

Share this post

Link to post
Share on other sites

Thank you for the quick reply! Unfortunatly that information still doesn't help. I've seen all of that before, and I can't seem to find an issue to my apparently atypical problem. I could just need to use a different kernel, but I'm not sure how. Typically,when I download a kernel, there are a few files in the zip it comes in. I don't know what to do with those files. I've tried using boot flags to use different kernels (AMD64, or KernelCache=/AMD64....or whatever the name of the kernel is) I've tried renaming them to mach_kernel. I will get different errors with one specific kernel, but everything else just reboots at Starting Darwin. I'm probably just not installing them right; how should I? 

Also, I am trying to dual boot my machine, though from different hard drives. I have access to the OSX drive, and can read-write the files from it on Windows. 

Again, thank you for any help or suggestions.

Share this post

Link to post
Share on other sites

Thanks iFire. I feel like I made some progress, but I'm not totally there yet though. I replaced mach kernel, that was easy. I moved the folders that were in the zip you gave me from "BSA_kernel/System.Kext/Plugins" to "System/Library/Extentions" I'm assuming that's what I was supposed to do. I did not move ".DS_Store" or "Info.plist" to the drive with OSX on it.

I got a reboot at Starting Darwin as usual, but if I started in safe mode, I would freeze at the weird point in the picture.

Once again, any ideas would be really appreciated. I hate to say this because I can fix anything Windows, but when it comes to OSX I know very little. So spelling things out in a bit more detail would really help me too.

Thanks again!


P.S. This community seems different from others online. I have been all over Windows and Android forums and if you ask a question, they insult you, and mock you. I appropriate that you guys here answer questions, try to help, and are nice about it. This is a good community.



With PCIRootUID=1 and -x I can get to a "tower" of repeated OPEMU: ud2

that's where it freezes. I'm going to look into fixing that, and fixing permissions. Maybe that will fix everything, or at least get me to the next step. Oddly, I cannot type in anything else or it'll go back to what I sent before. Even -v. Weird.


No change. In fact, now I still get stuck where I was in the image no matter what. So the issue is freezing at that weird point. I'm pretty sure the kernel and kexts for it are installed correctly though.


Share this post

Link to post
Share on other sites

like you can see, distros is only problems, have a lot the kexts that not is for your hardware and you not know that have on this, for it , I suggest to you make a USBInstaller with a app Maverick from AppleStore, is free, the change the kernel and install FakeSMC.kext and try again.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.