Jump to content

Abit AV8 Onboard LAN problems


11 posts in this topic

Recommended Posts


For years Ive always wanted to have a Machintosh, I think the OS is one of the best in the world, and since Im probably following some technological course, the Machintosh are the way to go (in my opinion).

So I gave it a try with JaS repack (10.4.6) and everything went fine.

Now like everybody else I have 2 problems:


-No sound on my Audigy card (However, Ive managed to get Onboard sound card working, but I want my Audigy Soundcard to work)

-No Internet (I feared this one >_<)


My motherboard is the Abit AV8 (Onboard LAN is a Gigabit Ethernet Adapter) and I've tried the Tulip (Installed&reboot) and It still says the ethernet cable isnt connected.


Any tips? Or is it simply impossible?


Oh and Im not sure if this is in the right forum. Moderators, sorry, and please move accordingly

Link to comment
Share on other sites

Gigabit LAN it seems.

On my user manual it says:


5. Gigabit LAN

. On board Gigabit PCI Ethernet Controller

. Operation support ACPI & Wake on LAN.


Seems its just Gigabit LAN, if you can point me where I can see with more detail the brand or model, please direct me to the correct option.

Link to comment
Share on other sites

Hello again.

This is what I do in the Trial&Error process


sudo -s

(your password)

cd /System/Library/Extensions/tulip.kext/Contents

nano Info.plist


I use this ID: 0x31191106 (VEN_1106 DEV_3119)


Then I Ctrl + X, save and quit. Then I cd .. two times and do the "kextload tulip.kext" and verify if it detects that the cable is connected.

If it doesnt, I restart and try again in a diferent Key.


However, Ive tried them all and none seemed to work.

What am I doing wrong? Please help.

Or is there the possibility of this not working?

Link to comment
Share on other sites

Oh I thought you were refering to the Soundcard.

No, I told you in my first post that there were no drivers for Audigy. The next several posts were about your ethernet card. Then I posted the details of your ethernet card and in the same post I told you there were no drivers for OSX. How could that be construed as a sound card?


Oh well. I guess Ill wait...


Could there be hope with the 1.4.7 Version? (AMD)

No, 10.4.7 won't help you. I told you there is no solution for a VIA ethernet card in OSX.


It will be a long wait. Apple only creates drivers for the hardware it includes in its own systems. Apple is currently using motherboards built by Intel using Intel ethernet. Since Apple is unlikely to ever use a VIA ethernet card, there will be no driver coming from them.


Both tomnic and I have suggested you buy an add-on ethernet card. They can be very inexpensive - usually much less than $20.


What do we have to do to get through to you?

Link to comment
Share on other sites


  • Create New...