Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

AppleUSBOHCI issue

1 post in this topic

Recommended Posts

The last line I get when booting OSX I just installed is:


USBF: 5.822 AppleUSBOHCI[0x4217000]::CheckSleepCapability - controller will be unloaded across sleep



And that's it.


Installed with OSX86 ModCD using the modbin kernel


My specs:

AMD A8-3870k

8GB DDR3 1600MHz

ASUS F1A55M-LE board

Gigabyte R9 270X


Two SATA devices connected, DVD drive and HDD


Installing to a spare 80GB SATA drive I have, controller is in AHCI mode


Tried turning legacy USB off to no avail. Using a PS/2 keyboard also with no USBs plugged in and it still hangs


Tried the USBBusFix flag to no avail, same with -f -v



Can anyone help me with this?




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.