Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

GeForce GT 230 - No signal after verbose boot successful.

1 post in this topic

Recommended Posts

FIX: Make sure PCIRootUID=1 is in there. It is vital to booting on this graphics card!


Method used: MyHack (internal drive)


OS: Mavericks/10.9


Computer Specs:


Intel Core 2 Duo

NVIDIA GeForce GT 230

Realtek ALC888 HDA



I installed Mavericks onto my hard drive using the MyHack method. It worked well, and I was able to get QE/CI without any effort on the VGA output. I booted OS X at first with these flags:


"-v -x GraphicsEnabler=Yes npci=0x3000 USBBusFix=Yes"


or at least that's how it went.

I transferred the install onto another hard drive so I could use it on that hard drive rather than on the temporary one. I then installed Chameleon to a 4GB generic flash drive. After this, none of the operating systems would boot. The original partition, its clone and the installer partition would not boot properly after this. After it boots to the login screen, I can't actually see it because the monitor just says "no signal".


There was an original install of Lion that I replaced using Disk Utility's Restore feature. This happened in Lion after using a faulty Natit that wasn't needed, but I have not installed any new graphics kexts in Mavericks, only drivers in Extra intended for Ethernet capability were installed, but even then, that shouldn't really change much.


What I've tried:

-v -x GraphicsEnabler=Yes npci=0x3000

-v -f GraphicsEnabler=No npci=0x3000

-v -f GraphicsEnabler=Yes npci=0x3000

-v -f GraphicsEnabler=Yes npci=0x2000

Checking that the card is seated properly.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.