Jump to content
william_si

P8Z77-WS + 10.9.2 + AMD | Failsafe boot works, normal crashes silently (WIP)

2 posts in this topic

Recommended Posts

Hello,

 

I installed 10.9.2 by myHack via a USB stick on this system:

 

Asus P8Z77-WS (Unpatched BIOS, Power saving modes disabled in BIOS, NullCPUPowerManagement)

i7-3770 @ 3.4 (stock)

16GB DDR3-1600

AMD (XFX) 7950 (3GB, DL/SL DVI-HDMI-2x DP)

AMD (MSI?) 6870 (1GB, DL/SL DVI-HDMI-DP)

Samsung 480GB SSD

 

Install went fine through after forcing 1920x1080x32 and using the internal GPU - I had to remove the 6870 for it to work.

Booted via myHack with -x and installed drivers (e1000 - works, sound - not working yet, usb 3.0 works)

Reset, chameleon boots fine, Apple logo - Just spins and spins forever.

-x boots through *and* lets me use *all* 3 GPUs (Intel onboard, AMD1, AMD2) though only some ports on them (One of the DVI ports is disabled in each AMD card, screen is detected but no picture comes up on it, OSX sees it as attached and i can move mouse/windows there also)

Without -x and with -v i get to loading the GPUs - They are correctly detected as Barts & Tahiti - Then i get the radeonsensors loading, and dead. No more errors, reacts still to enter but nothing continues at any point.

 

I tried to boot with AtiConfig options (Buckweed, Aji, Chutoro etc.) - No success (neither with nor without GE), tried to set ports (with and without GE and various AC options) without any, tried only 1 GPU with AtiConfig options for it, nothing. No matter what i do it won't boot without -x.

 

Anyone any idea? 2 days already and this really gets annoying..

 

Share this post


Link to post
Share on other sites
Advertisement

try to remove radeon sensors... they freeze on my hd6570...

they're in /S/L/E/Fakesmc.kext/plugins/RadeonSensors.kext

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×