Jump to content

v5505 fujitsu bluetooth, usb fix


1 post in this topic

Recommended Posts

i have a problem with lion botting from usb or bluetooth, same for 10.7.2 or 10.7.5 version, using installed dsdt with 42 optimizations, no errors



when i use in chameleon boot flags and i get these problems:


one core only, slow perf on 1080p youtube and slow system response


usb working

bluetooth working

from kernel log

[iOBluetoothHCIController::setConfigState] calling registerService

CSRUSBBluetoothHCIController::setupHardware super returned 0



dual core, increased perfomance same as without cpus flag

cpus=2 or without flag

usb working

bluetooth not available



cpus=2 or without flag

usb not working

USBF: 1.148 AppleUSBEHCI[0x5a04800]: unable to get filterInterruptEventSource

USBF: 1.149 AppleUSBEHCI[0x5a04800]::UIMInitialize - Error occurred (0xe00002be)

bluetooth working




bottom line is that i cannot run bluetoothand usb drivers and dual core at the same time



i’ve tried to rebuild caches but still no results


sudo touch /System/Library/Extensions

sudo kextcache -update-volume /



# in Terminal

sudo rm -r /System/Library/Caches/com.apple.kext.caches


sudo kextcache -system-prelinked-kernel -all-loaded

sudo kextcache -system-caches


sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions


also tried usbbusfix=yes but boot stuck at ehci uhci line


running configuration v5505

cpu t7700 merom 2.4ghz dualcore 64bit

gpu x3100

chipset gm965

audio Conexant CX20549

dram 2gb 667mhz



pls help .tnx

Link to comment
Share on other sites


  • Create New...