Jump to content

GA-X79-UP4


winmacnix10
 Share

1 post in this topic

Recommended Posts

as the topic says, i have this board. recently upgraded my system and would like to install OS X 10.9. i really prefer not to use any distros (most guides i found required usage of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or distros) as i have acquired the retail disc for this version and want minimal hacks to get this system running. the specs are below with screen shots...

 

Motherboard: Gigabyte GA-X79-UP4

Bios             : F4 (came preinstalled with this board)

CPU             : Intel Core i7-4820k @ 3.70GHz

Memory       : 16GB (4x4gb) DDR3 1333 (Plan to upgrade to 32GB soon)

Main HDD    : Seagate 1TB Hybrid Drive (ST1000DX001-1CM1) (connected to Intel port 0) (Eventually SSD)

Graphics     : Nvidia Quadro FX 3500 (will be upgraded soon to newer cards for SLI)

 

I plan to split the 1TB drive in half so i can have Win7 x64 and OSX 10.9 in a dual boot setup. I have not setup any OC profiles (left it with default optimized settings). if there are any bios settings i must change, boot flags and boot disc i need to get this running please advise. thank you for your time.

post-554560-0-56591100-1394146680_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...