Jump to content

[multi-boot issues] Chameleon only boots to Mavericks


1 post in this topic

Recommended Posts

On boot I get the plain text Chameleon and can boot to Mavericks.  My problem is that if I try choosing one of my other OSs, it will stall.  I tried to run the myHack application and used the install Chameleon option.  I did not seem to install a graphical Chameleon like on other Hackintosh installs (used Kakewalk for my Lion install) that include it. 


Is there something I missed when I used myHack application?  Does it install a graphical Chameleon or does it just install the plain text one?


My HDDs:


OS X 10.9.2 - 74GB HDD

OS X 10.6.8 / openSUSE 11.3 - 80GB HDD, two partitions

Windows 7 - 30GB HDD

Data - 250GB HDD


I used myHack to install OS X 10.9 Mavericks, worked perfect.  I was able install over my Lion install, kept all my applications and settings.  I was even able to go to app store and upgrade to 10.9.2 with no problems.





Link to comment
Share on other sites


  • Create New...