Jump to content

Safari crashing on Mavericks VM

2 posts in this topic

Recommended Posts

I created a Mavericks VM on VMware Workstation using instructions I found on this site.  Everything was going swimmingly until I tried to move it to a new computer (actually sort-of the same computer, but I replaced the MB and hard disks). Then Safari started crashing with the error "Safari web content quit unexpectedly".  Then I figured I could live without Safari if I could use another browser, so I installed Firefox but the same error happened (!).


This happened when loading any web page.


I eventually got a working copy of Mavericks by building a new VM and then using the system migration assistant to copy my stuff over from the backup. 


The VM has been working for about a month, but now the error is back.  I can't imagine what changed, but it was working yesterday and I'm getting the same error when I try to start Safari. 


I think I can get a working VM again by building a new VM and doing a system migration from my time machine backup, but this is getting old.


Any ideas?  I've searched the web and can't find anyone else reporting this, but I can make it happen very easily!


Please let me know if you need more details.




- Dave




Link to comment
Share on other sites

  • 1 year later...

  • Create New...