Jump to content
Sign in to follow this  
Chris Bowne

C850-B177 iAtkos ML2

5 posts in this topic

Recommended Posts

Hello Guys,

Let's get to the point directly, i have this Toshiba with this specs :

 

 

Model Name Toshiba Satellite C850 – B177 Processor Intel Core i3-2328M  2.20 GHz Cache 3 MB Memory standard : 2,048 MB
maximum expandability : 8,192 MB
technology : DDR3 RAM (1,066 MHz)
Video Graphics Intel HD Graphics 3000 Hard Disk 320 GB ,drive rotation : 5,400 rpm Ports 1 RJ-45
1 external monitor
1 USB 3.0
2 USB 2.0
1 VGA
1 HDMI out
1 headphone (stereo)
1 external microphone
Pointing  Device Touchpad with multi-touch control supporting various scroll, zoom and launch functionalities at your fingertips Network interface topology : Fast Ethernet LAN
speed : 10BASE-T/100BASE-TX
connector : RJ-45
Display 39.6cm (15.6) Toshiba TruBrite HD TFT High Brightness display with 16 : 9 aspect ratio and LED backlighting
internal resolution : 1,366 x 768
Wireless Wi-Fi ,802.11b/g/n , Realtek Bluetooth® 4.0 Keyboard keys : 102 ,Windows keys : Yes
special features : Flat matt black keyboard and 10-digit numeric keypad
Expansion 2 x memory slots Adapter input voltage : autosensing AC adapter (100/240 V) for worldwide usage
output voltage : 19 V
output current : 2.37 A
Battery technology : lithium-ion
maximum life : up to 5h30min (Mobile Mark™ 2007)
Weight starting at 2.3 kg Dimensions W x L x H : 380.0 x 242.0 x 33.52 mm Operating System Free Dos

 

I tried installing iAtkos ML2 on it a very long time ago, but it didn't work and didn't care why, and now i'm really interested in getting it to work.

So can you guys help me install this Distro on it or any other one that would work.

Thanks.

Edited by fantomas1
Only post your post once (1). This keeps the forum cleaner and makes it easier to find what you are looking for

Share this post


Link to post
Share on other sites
Advertisement

Moving to proper section: Notebooks.

 

Marugby123

InsanelyMac Netbook Moderator

Share this post


Link to post
Share on other sites

I tried iAtkos ml2 and restored it to my flash drive and installed the ml2 bootloader, but it won't boot.

my laptop even gets stuck whenever i plug my iatkos usb drive, i tried the bootloader alone and it boots but if i restore my iAtkos to the usb drive the laptop gets stuck on the toshiba logo and won't do anything.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×