Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Problems w. Purple JMicron SATA ports on Gigabyte Mobo

2 posts in this topic

Recommended Posts

I'm trying to set up OSx86 on a GA-EP35-DS3P mobo. I have 10.7.5 installed and everything works but the 2 Purple SATA ports driven by the JMicron controller chip. I've tried a couple different JMicron SATA kexts, and a couple DSDT files, with the same results. I have these ports set to AHCI in the BIOS. The BIOS recognizes a hard drive attached there during boot. The drive will show up on the desktop after the boot, and I can even open a window for the drive and close it. But if I start DiskUtility, the system hangs, beachball spinning to infinity. I can Force Quit Disk Utility, but if I then try to Restart or Shutdown, I get a gray screen and another infinitely spinning beach ball, and I have to hit the hardware resest button on the computer to continue.


The same HD works fine when connected to one of the main Yellow SATA ports driven by the Intel chip.


My not-that-technical brain can imagine four possible problems:


1. The ports might actually be bad.

2. Something needs to be changed in the DSDT file. (I started with the one from Maldon's auto-patcher, then tried another I found here.

3. There's a problem with the kext. (I started with the one by M@cm@n in the Lion Muitlb3@st, then tried the one in the post linked above.

4. Some setting needs to be changed in Chameleon.


Anybody have any clues?


I've searched for other kexts than those I've tried, but found none. I don't know how to edit a DSDT.


ETA: And, yes, I've done searches on Google and the InsanelyMac forums in search of clues regarding this problem, and found nothing... :-(

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.