Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Newbie Needing some HELP

4 posts in this topic

Recommended Posts

:thumbsup_anim:  So im totally new to the whole osx thing. I just built my first hackintosh. Now my issue is, Everything works (Sound, Ethernet ect) However im having a issue with the video. I can not seem to figure out for the life of me how to get the video going. My resolution is really messed up. And when i try to watch a video file it wont let me. I have two options i can do, Use the onboard graphics and that is a intel G33 chipset, or use the radeon x300 pci express. 


Anyone here have any guides for installing these two devices to os x snow leopard?? 


Any help/Ideas are greatly appreciated with many thanks in advance.

Share this post

Link to post
Share on other sites

From what im reading, Thats for the thinkpad x300 laptop. I dont have a laptop, Im running a hp motherboard, the onboard graphics is the g33, and i have a pci express ati video card i wanted to get working

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.