Jump to content

The CPU has been disabled by the guest operating system. Power off or reset the virtual machine?


1 post in this topic

Recommended Posts

This error shows up when I try to open OSX on Vmware. 
I've tried everything!! 
VT is enable on the BIOS. 
This computer doesnt have speedtest, so I didnt have to disable it. 
I tried to add a sentence (cpuid.1.eax = "0000:0000:0000:0001:0000:0110:1010:0101") in the vmx file to mask the CPUID, but still doesnt work. 

I'm trying to virtualize OSX Mountain Lion 10.8 with Vmware 10.0.1 on my SO Windows 7 64bit 

My processor is AMD A8-3820 APU, with 8 gb ram. 

I also tried many versions of Vmware, but still nothing works (6,10,10.0.1). 


I can easily virtaulize Ubuntu and backtrack, but not OSX Mountain Lion...
Someone knows how to fix this error ? 

Or perhaps something else to try ? Another OSX, or another way to install it ? Maybe without VMWare, but on partition of my HDD... 

Don't know...


Sorry for my english, I'm italian.

Link to comment
Share on other sites


  • Create New...