Jump to content
JMG1

Problemi con kext; IONetworkingFamily

10 posts in this topic

Recommended Posts

Ciao.
 
Ho un problema di installazione IONetworkingFamily. Ottengo il seguente schermata di errore e non carica il sistema.
 
IONetworkingFamily.jpg
 
Il punto è che io elimino prima S / L / E versione 3.2 che dice che ha caricato, e continua a dirmi la stessa cosa ... dove gli spettacoli?.
 
Devo disattivare la rete da bios per entrare nuovamente e sostituire il kext originale.
 
Eliminare tutte le cache da S / L / Caches ma non funziona.
 
Caso un po 'strano, non può cosa pandora, ho i log, se qualcuno vuole vedere.
 
Il IONetworkingFamily è consigliato per il mio piatto e faccio bene su una partizione che ho di Mlion.
 
Asus P6T Deluxe V2
12GB Ram
Nvidia GTX760
Mavericks montati con Pandora.
 
Grazie e Buon Anno.

 

Share this post


Link to post
Share on other sites
Advertisement

Ciao, questa è la mia cartella Extra

 

Extra.jpg

 

 Come si è visto nessuna cartella Extensions, Il nuovo installer pandora non include la cartella Extensions.

 

 

Il kext versione 3.0 lo hai installato in S/L/E o in Extra/Extensions?....Ho installato in S / L / E

In Extra/Extensions hai dei kext?....Nessuna cartella Extensions

Hai Extensions.mkext in Extra?....Se sei

Share this post


Link to post
Share on other sites

Bene, lancia Pandora post-installation, in "manutenzione" seleziona solo "Ripara permessi" e "Ricostruire la cache"

wfoy.png

8we0.png

Si apre una finestrella, seleziona KextCache.

jc2f.png

Installa IONetworkingFamily 3.0 e riavvia

 

Share this post


Link to post
Share on other sites

your problem is the Extensions.mkext in your Extra folder, delete it and you solve the problem, because this mkext have a lot the kexts hidden in this archive that you not know or not needed to your hardware

Share this post


Link to post
Share on other sites

your problem is the Extensions.mkext in your Extra folder, delete it and you solve the problem, because this mkext have a lot the kexts hidden in this archive that you not know or not needed to your hardware

He was already deleted.
I will try to reinstall the system and try another IONetworkingFamily.
 
 pandora log in a line that says ". Smbios emulation is MacPro4, 1 possible problem"
 
But I read that it has to be that for my hardware.
 
There are many parameters to control this is a bit difficult.
 
Greetings.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×