Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Problem installing Hackintosh on dv5-1116em

2 posts in this topic

Recommended Posts

Hi Guys..

I have decided to install hackintosh on my laptop again....

I've been trying since yesterday..

myHAck with 10.8 says install failed and iATKOS L2 just turns off in middle of installation...


Thanks in advace

Hey guys..

tried to install iATKOS L2 again and install failed... log said something "could not install and then my partition name no disk"








Distros tried [All failed]


2.iATKOS v7

3.Hazard 10.6.6

4.Hazard 10.6.2

5.myHACK USB Mountain Lion

6.Niresh 10.8.2

Edited by khabrigujur

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.