Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

HD4000 QE/CI using VGA-DVI or VGA-HDMI adapter [GA Z77M-D3H]

3 posts in this topic

Recommended Posts

Hi, now i have a VGA monitor, and i can't change it for the moment. So, i want to use a VGA to DVI-D or a VGA-HDMI adapter.


In the 'Gigabyte GA Z77M-D3H' specification web, i read the folliwng:




Integrated Graphics Processor:
  1. 1 x D-Sub port
  2. 1 x DVI-D port, supporting a maximum resolution of 1920x1200
    * The DVI-D port does not support D-Sub connection by adapter.
  3. 1 x HDMI port, supporting a maximum resolution of 1920x1200

I assume that the D-Sub connector is the VGA, so, i understand that i can't use de DVI-D port by connecting the VGA with an adapter, right?


But, it doesn't say anything about the HDMI port.


What do you say? Does any body tested this kind of adapter in another motherboard maybe?


Share this post

Link to post
Share on other sites

I used both HDMI-to-VGA and DisplayPort-to-VGA adapters to connect VGA monitors and both work fine with HD4000.

My motherboard doesn't have displayport. But you have a laptot, i don't know if it is the same

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies